The following commit has been merged in the master branch:
commit b2a188322ecaa04314f40a2a2e2db234f2b8cb61
Author: David Paleino <da...@debian.org>
Date:   Sat Oct 8 23:47:34 2011 +0200

    Bump JOSM requirement to 4487.

diff --git a/debian/changelog b/debian/changelog
index 958661e..41aeec5 100644
--- a/debian/changelog
+++ b/debian/changelog
@@ -1,3 +1,9 @@
+josm-plugins (0.0.svn26626+ds1-2) UNRELEASED; urgency=low
+
+  * Bump JOSM requirement to 4487.
+
+ -- David Paleino <da...@debian.org>  Sat, 08 Oct 2011 23:47:24 +0200
+
 josm-plugins (0.0.svn26626+ds1-1) unstable; urgency=low
 
   [ Giovanni Mascellani ]
diff --git a/debian/control b/debian/control
index 6d2b02b..6274e11 100644
--- a/debian/control
+++ b/debian/control
@@ -12,13 +12,13 @@ Build-Depends:
  , ant-contrib
  , debhelper (>= 8~)
  , default-jdk
- , josm (>= 0.0.svn4399)
+ , josm (>= 0.0.svn4487)
  , libmetadata-extractor-java
  , liblog4j1.2-java
  , libjgrapht0.8-java
  , libgettext-ant-tasks-java
  , python
-Build-Conflicts: josm (>= 0.0.svn4400)
+Build-Conflicts: josm (>= 0.0.svn4488)
 Standards-Version: 3.9.2
 Homepage: http://josm.openstreetmap.de/wiki/Plugins
 Vcs-Git: git://git.debian.org/pkg-osm/josm-plugins.git
@@ -28,11 +28,11 @@ Package: josm-plugins
 Architecture: all
 Depends:
  ${misc:Depends}
- , josm (>= 0.0.svn4399)
+ , josm (>= 0.0.svn4487)
  , libmetadata-extractor-java
  , liblog4j1.2-java
  , libjgrapht0.8-java
-Breaks: josm (>= 0.0.svn4400)
+Breaks: josm (>= 0.0.svn4488)
 Suggests: gpsd
 Description: Plugins for JOSM
  JOSM (Java OpenStreetMap) plugin collection.

-- 
Plugins for JOSM

_______________________________________________
Pkg-osm-commits mailing list
Pkg-osm-commits@lists.alioth.debian.org
http://lists.alioth.debian.org/cgi-bin/mailman/listinfo/pkg-osm-commits

Reply via email to