The following commit has been merged in the master branch:
commit cdaa445a53916354d6bd7a6e530657371e5112ee
Author: David Paleino <da...@debian.org>
Date:   Mon Dec 26 18:52:03 2011 +0100

    Bump JOSM requirement to 4666-7

diff --git a/debian/changelog b/debian/changelog
index ad46bff..62b4e6f 100644
--- a/debian/changelog
+++ b/debian/changelog
@@ -4,8 +4,9 @@ josm-plugins (0.0.svn27285+ds1-1) UNRELEASED; urgency=low
   * Don't download i18n data anymore when creating new orig.tar.gz
   * debian/patches/10-i18n-build.xml removed -- i18n directory isn't
     being packaged anymore
+  * Bump JOSM requirement to 4666-7
 
- -- David Paleino <da...@debian.org>  Mon, 26 Dec 2011 18:47:40 +0100
+ -- David Paleino <da...@debian.org>  Mon, 26 Dec 2011 18:51:48 +0100
 
 josm-plugins (0.0.svn26626+ds1-2) unstable; urgency=low
 
diff --git a/debian/control b/debian/control
index 6274e11..40605d8 100644
--- a/debian/control
+++ b/debian/control
@@ -12,13 +12,13 @@ Build-Depends:
  , ant-contrib
  , debhelper (>= 8~)
  , default-jdk
- , josm (>= 0.0.svn4487)
+ , josm (>= 0.0.svn4666)
  , libmetadata-extractor-java
  , liblog4j1.2-java
  , libjgrapht0.8-java
  , libgettext-ant-tasks-java
  , python
-Build-Conflicts: josm (>= 0.0.svn4488)
+Build-Conflicts: josm (>= 0.0.svn4668)
 Standards-Version: 3.9.2
 Homepage: http://josm.openstreetmap.de/wiki/Plugins
 Vcs-Git: git://git.debian.org/pkg-osm/josm-plugins.git
@@ -28,11 +28,11 @@ Package: josm-plugins
 Architecture: all
 Depends:
  ${misc:Depends}
- , josm (>= 0.0.svn4487)
+ , josm (>= 0.0.svn4666)
  , libmetadata-extractor-java
  , liblog4j1.2-java
  , libjgrapht0.8-java
-Breaks: josm (>= 0.0.svn4488)
+Breaks: josm (>= 0.0.svn4668)
 Suggests: gpsd
 Description: Plugins for JOSM
  JOSM (Java OpenStreetMap) plugin collection.

-- 
Plugins for JOSM

_______________________________________________
Pkg-osm-commits mailing list
Pkg-osm-commits@lists.alioth.debian.org
http://lists.alioth.debian.org/cgi-bin/mailman/listinfo/pkg-osm-commits

Reply via email to