(new) libjs-openlayers-doc_2.10+ds1-1_all.deb extra doc
documentation for OpenLayers
 OpenLayers is a pure JavaScript library for displaying map data in
 most modern web browsers, with no server-side dependencies.
 .
 OpenLayers implements a JavaScript API for building rich web-based
 geographic applications, similar to the Google Maps and MSN Virtual
 Earth APIs.
 .
 This package contains documentation and examples of OpenLayers.
(new) libjs-openlayers_2.10+ds1-1_all.deb extra web
JavaScript library for displaying map data in web browsers
 OpenLayers is a pure JavaScript library for displaying map data in
 most modern web browsers, with no server-side dependencies.
 .
 OpenLayers implements a JavaScript API for building rich web-based
 geographic applications, similar to the Google Maps and MSN Virtual
 Earth APIs.
(new) openlayers_2.10+ds1-1.debian.tar.gz extra web
(new) openlayers_2.10+ds1-1.dsc extra web
(new) openlayers_2.10+ds1.orig.tar.gz extra web
Changes: openlayers (2.10+ds1-1) unstable; urgency=low
 .
  * Initial release (Closes: #430359)


Override entries for your package:

Announcing to debian-devel-chan...@lists.debian.org
Closing bugs: 430359 


Your package contains new components which requires manual editing of
the override file.  It is ok otherwise, so please be patient.  New
packages are usually added to the override file about once a week.

You may have gotten the distribution wrong.  You'll get warnings above
if files already exist in other distributions.

_______________________________________________
Pkg-osm-maint mailing list
Pkg-osm-maint@lists.alioth.debian.org
http://lists.alioth.debian.org/mailman/listinfo/pkg-osm-maint

Reply via email to