On Thu, 2011-11-10 at 16:14 +0100, Ralf Treinen wrote:
> Hello, josm-plugins is not installable in sid since it depends on 
> josm (>= 0.0.svn4487). However, we currently have in sid
> 
> % rmadison josm -s sid
>  josm | 0.0.svn4550+dfsg2-1 | sid | source, all
> 
> That dependency is hard-wired in the josm-plugins source package.

fwiw, the dependency isn't the problem, given that 4550 >= 4487 and
would therefore satisfy the clause.  The issue is that josm-plugins also
"Breaks: josm (>= 0.0.svn4488)".

Regards,

Adam




_______________________________________________
Pkg-osm-maint mailing list
Pkg-osm-maint@lists.alioth.debian.org
http://lists.alioth.debian.org/cgi-bin/mailman/listinfo/pkg-osm-maint

Reply via email to