Package: josm
Version: 0.0.svn4550+dfsg2-1
Severity: normal

Hello,
josm depends on: openjdk-6-jre | sun-java6-jre | openjdk-7,
however openjdk-7 does not exist. Please replace it with openjdk-7-jre.

Regards
        Artur

-- System Information:
Debian Release: wheezy/sid
  APT prefers unstable
  APT policy: (500, 'unstable')
Architecture: amd64 (x86_64)

Kernel: Linux 3.1.0-1-amd64 (SMP w/1 CPU core)
Locale: LANG=C, LC_CTYPE=pl_PL.UTF-8 (charmap=UTF-8)
Shell: /bin/sh linked to /bin/dash

Versions of packages josm depends on:
ii  libcommons-codec-java            1.5-1           
ii  libgdata-java                    1.30.0-2        
ii  libgettext-commons-java          0.9.6-2         
ii  libmetadata-extractor-java       2.3.1+dfsg-2    
ii  liboauth-signpost-java           1.2.1.1-1       
ii  libsvgsalamander-java            0~svn95-1       
ii  openstreetmap-map-icons-classic  1:0.0.svn26700-1
ii  sun-java6-jre                    6.26-3          

Versions of packages josm recommends:
ii  josm-plugins     0.0.svn26626+ds1-2
ii  webkit-image-qt  0.0.svn25399-2+b1 

josm suggests no packages.

-- no debconf information

-- 
[...]Just remember: Ju kan onli liw tłajs.
                                /"CyberJoly Dream", Nina Liedtke/



_______________________________________________
Pkg-osm-maint mailing list
Pkg-osm-maint@lists.alioth.debian.org
http://lists.alioth.debian.org/cgi-bin/mailman/listinfo/pkg-osm-maint

Reply via email to