On Sun, 29 Jan 2012 22:55:40 -0200, Nelson A. de Oliveira wrote:

> Package: josm
> Version: 0.0.svn4667+dfsg1-2
> Severity: important
> 
> Hi!
> 
> While version 0.0.svn4667+dfsg1-2 says in the changelog file
> "Drop Build-Depends on libgdata-java" it still has a dependency on
> libgdata-java:
> [..]

Ugh. Yes, sorry. I dropped the Build-Depends, but the "runtime dependency" was
manually added. -3 landing soon to sid.

Sorry for the inconvenience,
David

-- 
 . ''`.   Debian developer | http://wiki.debian.org/DavidPaleino
 : :'  : Linuxer #334216 --|-- http://www.hanskalabs.net/
 `. `'`  GPG: 1392B174 ----|---- http://deb.li/dapal
   `-   2BAB C625 4E66 E7B8 450A C3E1 E6AA 9017 1392 B174

Attachment: signature.asc
Description: PGP signature

_______________________________________________
Pkg-osm-maint mailing list
Pkg-osm-maint@lists.alioth.debian.org
http://lists.alioth.debian.org/cgi-bin/mailman/listinfo/pkg-osm-maint

Reply via email to