On Thu, 15 Mar 2012 17:25:18 +0100, colliar wrote:

> I think it is saver to add openjdk-7 explicit as it does not work with
> java 1.5.

It already depends on >= 6:

Depends: openjdk-6-jre | sun-java6-jre | openjdk-7

What do you mean with "add openjdk-7 explicit"?

> And yes it works with openjdk-7 but drag and drop is broken, at least on
> my system, and I had some other stange exceptions.

Please file a separate bug for that, either here (if it's a Debian bug, and you
can't reproduce it with upstream's jar) or upstream.

Kindly,
David

-- 
 . ''`.   Debian developer | http://wiki.debian.org/DavidPaleino
 : :'  : Linuxer #334216 --|-- http://www.hanskalabs.net/
 `. `'`  GPG: 1392B174 ----|---- http://deb.li/dapal
   `-   2BAB C625 4E66 E7B8 450A C3E1 E6AA 9017 1392 B174

Attachment: signature.asc
Description: PGP signature

_______________________________________________
Pkg-osm-maint mailing list
Pkg-osm-maint@lists.alioth.debian.org
http://lists.alioth.debian.org/cgi-bin/mailman/listinfo/pkg-osm-maint

Reply via email to