Your message dated Sat, 07 Apr 2012 18:04:34 +0000
with message-id <e1sga02-0003r4...@franck.debian.org>
and subject line Bug#666002: fixed in josm-plugins 0.0.svn28008+ds1-1
has caused the Debian Bug report #666002,
regarding josm-plugins: FTBFS: build-dependency not installable: josm (>= 
0.0.svn4878)
to be marked as done.

This means that you claim that the problem has been dealt with.
If this is not the case it is now your responsibility to reopen the
Bug report if necessary, and/or fix the problem forthwith.

(NB: If you are a system administrator and have no idea what this
message is talking about, this may indicate a serious mail system
misconfiguration somewhere. Please contact ow...@bugs.debian.org
immediately.)


-- 
666002: http://bugs.debian.org/cgi-bin/bugreport.cgi?bug=666002
Debian Bug Tracking System
Contact ow...@bugs.debian.org with problems
--- Begin Message ---
Source: josm-plugins
Version: 0.0.svn27676+ds1-1
Severity: serious
Tags: wheezy sid
User: debian...@lists.debian.org
Usertags: qa-ftbfs-20120331 qa-ftbfs
Justification: FTBFS on amd64

Hi,

During a rebuild of all packages in sid, your package failed to build on
amd64.

Relevant part:
> ┌──────────────────────────────────────────────────────────────────────────────┐
> │ Install josm-plugins build dependencies (apt-based resolver)                
>  │
> └──────────────────────────────────────────────────────────────────────────────┘
> 
> Installing build dependencies
> Reading package lists...
> Building dependency tree...
> Reading state information...
> Some packages could not be installed. This may mean that you have
> requested an impossible situation or if you are using the unstable
> distribution that some required packages have not yet been created
> or been moved out of Incoming.
> The following information may help to resolve the situation:
> 
> The following packages have unmet dependencies:
>  sbuild-build-depends-josm-plugins-dummy : Depends: josm (>= 0.0.svn4878) but 
> it is not going to be installed
> E: Broken packages

The full build log is available from:
   
http://people.debian.org/~lucas/logs/2012/03/31/josm-plugins_0.0.svn27676+ds1-1_unstable.log

A list of current common problems and possible solutions is available at 
http://wiki.debian.org/qa.debian.org/FTBFS . You're welcome to contribute!

About the archive rebuild: The rebuild was done on about 50 AMD64 nodes
of the Grid'5000 platform, using a clean chroot.  Internet was not
accessible from the build systems.



--- End Message ---
--- Begin Message ---
Source: josm-plugins
Source-Version: 0.0.svn28008+ds1-1

We believe that the bug you reported is fixed in the latest version of
josm-plugins, which is due to be installed in the Debian FTP archive:

josm-plugins_0.0.svn28008+ds1-1.debian.tar.gz
  to main/j/josm-plugins/josm-plugins_0.0.svn28008+ds1-1.debian.tar.gz
josm-plugins_0.0.svn28008+ds1-1.dsc
  to main/j/josm-plugins/josm-plugins_0.0.svn28008+ds1-1.dsc
josm-plugins_0.0.svn28008+ds1-1_all.deb
  to main/j/josm-plugins/josm-plugins_0.0.svn28008+ds1-1_all.deb
josm-plugins_0.0.svn28008+ds1.orig.tar.gz
  to main/j/josm-plugins/josm-plugins_0.0.svn28008+ds1.orig.tar.gz



A summary of the changes between this version and the previous one is
attached.

Thank you for reporting the bug, which will now be closed.  If you
have further comments please address them to 666...@bugs.debian.org,
and the maintainer will reopen the bug report if appropriate.

Debian distribution maintenance software
pp.
David Paleino <da...@debian.org> (supplier of updated josm-plugins package)

(This message was generated automatically at their request; if you
believe that there is a problem with it please contact the archive
administrators by mailing ftpmas...@debian.org)


-----BEGIN PGP SIGNED MESSAGE-----
Hash: SHA1

Format: 1.8
Date: Sat, 07 Apr 2012 19:54:07 +0200
Source: josm-plugins
Binary: josm-plugins
Architecture: source all
Version: 0.0.svn28008+ds1-1
Distribution: unstable
Urgency: low
Maintainer: Debian OpenStreetMap Team <pkg-osm-maint@lists.alioth.debian.org>
Changed-By: David Paleino <da...@debian.org>
Description: 
 josm-plugins - Plugins for JOSM
Closes: 666002
Changes: 
 josm-plugins (0.0.svn28008+ds1-1) unstable; urgency=low
 .
   * New upstream snapshot
   * Bump JOSM dependency to >= 5047 (Closes: #666002)
   * Updated debian/copyright
   * Standards-Version bump to 3.9.3, no changes needed
Checksums-Sha1: 
 34e80f6d190ba678545f0ec227c99798f15d5ea5 1710 
josm-plugins_0.0.svn28008+ds1-1.dsc
 760728feb81758404a3c3fcb672764a54eef01a5 386233 
josm-plugins_0.0.svn28008+ds1.orig.tar.gz
 be5b9ce6121791ca574b258cf1ea93f29951cdc1 9919 
josm-plugins_0.0.svn28008+ds1-1.debian.tar.gz
 e6a9851b6919b0b09525c2298278c7d09a5619a5 468878 
josm-plugins_0.0.svn28008+ds1-1_all.deb
Checksums-Sha256: 
 3985a9e29e4d4dcc2b6d8e51d3d60b5025ea084e5f9ea48d3756b2d0860f9c84 1710 
josm-plugins_0.0.svn28008+ds1-1.dsc
 73f1c339a7e1625a7b66ee3c7338e58b980cde79864a885ec5f2f0309fe2b214 386233 
josm-plugins_0.0.svn28008+ds1.orig.tar.gz
 dbce9fd34065e4c5a5e7500b11c1567a9099a8403ab50ce8dd090d67101a4b75 9919 
josm-plugins_0.0.svn28008+ds1-1.debian.tar.gz
 19eb3d2fcd9fab4e430c53baba95abf908157d980a1c10409bde4eb4938252e7 468878 
josm-plugins_0.0.svn28008+ds1-1_all.deb
Files: 
 5a8a4b6bd4ccecab1efad0d3796ba72a 1710 utils extra 
josm-plugins_0.0.svn28008+ds1-1.dsc
 8faaae100b5c98006e90a7be663f8d61 386233 utils extra 
josm-plugins_0.0.svn28008+ds1.orig.tar.gz
 20fd4b66162a15a951256e0fa3f50133 9919 utils extra 
josm-plugins_0.0.svn28008+ds1-1.debian.tar.gz
 329423c6d28b77bb76f4c834483d54ed 468878 utils extra 
josm-plugins_0.0.svn28008+ds1-1_all.deb

-----BEGIN PGP SIGNATURE-----
Version: GnuPG v1.4.12 (GNU/Linux)

iEYEARECAAYFAk+Af+wACgkQ5qqQFxOSsXQgIQCeMJ75GEn12m03omJYLmVWoLrx
1NEAoIOAclB97+tTA1gLsWLgGDsToGPA
=kwKb
-----END PGP SIGNATURE-----



--- End Message ---
_______________________________________________
Pkg-osm-maint mailing list
Pkg-osm-maint@lists.alioth.debian.org
http://lists.alioth.debian.org/cgi-bin/mailman/listinfo/pkg-osm-maint

Reply via email to