Your message dated Sat, 14 Apr 2012 17:33:22 +0000
with message-id <e1sj6qg-0005bh...@franck.debian.org>
and subject line Bug#664597: fixed in osmosis 0.40.1+ds1-5
has caused the Debian Bug report #664597,
regarding osmosis: Build package need libcommons-compress-java in 1.2 version
to be marked as done.

This means that you claim that the problem has been dealt with.
If this is not the case it is now your responsibility to reopen the
Bug report if necessary, and/or fix the problem forthwith.

(NB: If you are a system administrator and have no idea what this
message is talking about, this may indicate a serious mail system
misconfiguration somewhere. Please contact ow...@bugs.debian.org
immediately.)


-- 
664597: http://bugs.debian.org/cgi-bin/bugreport.cgi?bug=664597
Debian Bug Tracking System
Contact ow...@bugs.debian.org with problems
--- Begin Message ---
Package: osmosis
Version: 0.40.1+ds1-4
Severity: normal

Actullay the package has a dependeny on libcommons-compress-java but when 
trying to rebuilt it I found that the minimal version required is 1.2

Regards

-- System Information:
Debian Release: 6.0.4
  APT prefers stable
  APT policy: (500, 'stable')
Architecture: amd64 (x86_64)

Kernel: Linux 2.6.32-5-xen-amd64 (SMP w/2 CPU cores)
Locale: LANG=fr_FR.UTF-8, LC_CTYPE=fr_FR.UTF-8 (charmap=UTF-8)
Shell: /bin/sh linked to /bin/dash



--- End Message ---
--- Begin Message ---
Source: osmosis
Source-Version: 0.40.1+ds1-5

We believe that the bug you reported is fixed in the latest version of
osmosis, which is due to be installed in the Debian FTP archive:

osmosis_0.40.1+ds1-5.debian.tar.gz
  to main/o/osmosis/osmosis_0.40.1+ds1-5.debian.tar.gz
osmosis_0.40.1+ds1-5.dsc
  to main/o/osmosis/osmosis_0.40.1+ds1-5.dsc
osmosis_0.40.1+ds1-5_all.deb
  to main/o/osmosis/osmosis_0.40.1+ds1-5_all.deb



A summary of the changes between this version and the previous one is
attached.

Thank you for reporting the bug, which will now be closed.  If you
have further comments please address them to 664...@bugs.debian.org,
and the maintainer will reopen the bug report if appropriate.

Debian distribution maintenance software
pp.
David Paleino <da...@debian.org> (supplier of updated osmosis package)

(This message was generated automatically at their request; if you
believe that there is a problem with it please contact the archive
administrators by mailing ftpmas...@debian.org)


-----BEGIN PGP SIGNED MESSAGE-----
Hash: SHA1

Format: 1.8
Date: Sat, 14 Apr 2012 19:19:28 +0200
Source: osmosis
Binary: osmosis
Architecture: source all
Version: 0.40.1+ds1-5
Distribution: unstable
Urgency: low
Maintainer: Debian OpenStreetMap Team <pkg-osm-maint@lists.alioth.debian.org>
Changed-By: David Paleino <da...@debian.org>
Description: 
 osmosis    - Command line OpenStreetMap data processor
Closes: 664597 664602
Changes: 
 osmosis (0.40.1+ds1-5) unstable; urgency=low
 .
   * Bump dependency on libcommons-compress-java (Closes: #664597)
   * Bump dependency on checkstyle (Closes: #664602)
   * Updated debian/copyright
Checksums-Sha1: 
 3636f0cabd697e0b2709163e88283b5fbd6fcd20 1761 osmosis_0.40.1+ds1-5.dsc
 389c985b427697fd9fa954eee5fd12fd14762c7a 12074 
osmosis_0.40.1+ds1-5.debian.tar.gz
 5f2a845018d2f9a7d6d33bc14e68fdc7011fd648 861002 osmosis_0.40.1+ds1-5_all.deb
Checksums-Sha256: 
 89a5b6fcac674a5ff38d7a6be46b3cf8a0a5daaf869d2579596eeb71cddffe77 1761 
osmosis_0.40.1+ds1-5.dsc
 7a16b1d3b61a801ee6845df09d732866a33bf0ec7503a54a4d62c266b5dab299 12074 
osmosis_0.40.1+ds1-5.debian.tar.gz
 c3c726995582ff612501b4e70a41c579d79941a46f5028cf720348f338e5194f 861002 
osmosis_0.40.1+ds1-5_all.deb
Files: 
 6d3f090f9a13a9e4ce285d54250d37a3 1761 utils optional osmosis_0.40.1+ds1-5.dsc
 c16b02202b57f1227938cf61f1c2d5a3 12074 utils optional 
osmosis_0.40.1+ds1-5.debian.tar.gz
 e3facbf9fb1f9f944b49b5361134995a 861002 utils optional 
osmosis_0.40.1+ds1-5_all.deb

-----BEGIN PGP SIGNATURE-----
Version: GnuPG v1.4.12 (GNU/Linux)

iEYEARECAAYFAk+Jsr0ACgkQ5qqQFxOSsXS80QCfRXhUusNUI5pr5vcZfsZiTNzh
2dQAninNYKbnPxjaJtdy/Cre6NLr4goG
=ar0j
-----END PGP SIGNATURE-----



--- End Message ---
_______________________________________________
Pkg-osm-maint mailing list
Pkg-osm-maint@lists.alioth.debian.org
http://lists.alioth.debian.org/cgi-bin/mailman/listinfo/pkg-osm-maint

Reply via email to