Jason Woofenden <ja...@jasonwoof.com> writes:
> Second, I run monav, and I get a window with lots of white and some
> icons. I clicked every icon, and nothing happened. I tried to close
> the window with my window manager and it wouldn't even close.

What window manager is this?

Anyways, the real problem with this package is that upstream is not
active anymore.

> I'm assuming I'm supposed to run monav-preprocessor first, but we
> should tell people that.

Following is my typical usage pattern:

apt-get install monav
mkdir .monav
cd .monav
wget -c
mkdir Switzerland
monav-preprocessor \
 -i=switzerland.osm.pbf \
 -n=Switzerland \
 -o=Switzerland \
 -pi="OpenStreetMap Importer" \
 --profile=motorcar \
 -di \
 -pro="Contraction Hierarchies" \
 --block-size=16 \
 -dro=Car \
 -pa="Unicode Tournament Trie" \
 -da="Unicode Tournament Trie" \
 -pre="Qtile Renderer" \
 --qtile-input=switzerland.osm.pbf \
 --qtile-rendering-rules=:/rendering_rules/default.qrr \
 -dre="Vector (No Internet required)" \
 -pg="GPS Grid" \
 -dd \
 -mb=12 \
 -t=4 \
 -v \

# click on the map
# click "Load"
# click "Select Modules"
# click the red circle on the rigth
# type "Vaumarcus" and click it
# type "Route Du Camp" and click it
# click anywhere in the road
# click the yellow marker
# click "GPS-Location"


Pkg-osm-maint mailing list

Reply via email to