I see that the osmosis ant dependency was discussed on http://debian.2.n7.nabble.com/Dependency-against-ant-td1390618.html , so it does use ant.

However, a reply in that thread suggested switching to using the libcommons-compress-java package for the bzip2 functionality used in osmosis.


_______________________________________________
Pkg-osm-maint mailing list
Pkg-osm-maint@lists.alioth.debian.org
http://lists.alioth.debian.org/cgi-bin/mailman/listinfo/pkg-osm-maint

Reply via email to