according to the changelog, dependency on libcommons-compress-java was added in 0.34+ds1-1, so that part for removing ant is fulfilled. I tried removing ant as a dependency of 0.40.1+ds1-7 (just keeping it as a build dependency), and the resulting package can be installed and run without having ant installed.


_______________________________________________
Pkg-osm-maint mailing list
Pkg-osm-maint@lists.alioth.debian.org
http://lists.alioth.debian.org/cgi-bin/mailman/listinfo/pkg-osm-maint

Reply via email to