The problem can be solved by removing the depends on that particular version of
limetadata-extractor-java, and removing the patch

07-downgrade-metadata-extractor.patch

The dependency on libmetadata-extractor-java is already fixed on upstream:

http://josm.openstreetmap.de/ticket/8895

Note, fixed this, there are more build problem with the lastest version of 
jmapviewer that doesn't work with r6502 version of josm.

I hope it helps.

_______________________________________________
Pkg-osm-maint mailing list
Pkg-osm-maint@lists.alioth.debian.org
http://lists.alioth.debian.org/cgi-bin/mailman/listinfo/pkg-osm-maint

Reply via email to