Your message dated Fri, 24 Oct 2014 22:51:57 +0000
with message-id <e1xhni9-0006bu...@franck.debian.org>
and subject line Bug#764176: fixed in josm-plugins 0.0.svn30763+ds1-1
has caused the Debian Bug report #764176,
regarding josm-plugins: not installable in sid
to be marked as done.

This means that you claim that the problem has been dealt with.
If this is not the case it is now your responsibility to reopen the
Bug report if necessary, and/or fix the problem forthwith.

(NB: If you are a system administrator and have no idea what this
message is talking about, this may indicate a serious mail system
misconfiguration somewhere. Please contact ow...@bugs.debian.org
immediately.)


-- 
764176: http://bugs.debian.org/cgi-bin/bugreport.cgi?bug=764176
Debian Bug Tracking System
Contact ow...@bugs.debian.org with problems
--- Begin Message ---
Package: josm-plugins
Version: 0.0.svn30137+ds1-1
User: trei...@debian.org
Usertags: edos-uninstallable

Hello, could you please update josm-plugins to a newer version that is
installable with josm 0.0.svn7480+dfsg1-1. The current version of josm-plugins
is useless in sid as it has

Breaks: josm (>= 0.0.svn6503)

-Ralf.

--- End Message ---
--- Begin Message ---
Source: josm-plugins
Source-Version: 0.0.svn30763+ds1-1

We believe that the bug you reported is fixed in the latest version of
josm-plugins, which is due to be installed in the Debian FTP archive.

A summary of the changes between this version and the previous one is
attached.

Thank you for reporting the bug, which will now be closed.  If you
have further comments please address them to 764...@bugs.debian.org,
and the maintainer will reopen the bug report if appropriate.

Debian distribution maintenance software
pp.
Bas Couwenberg <sebas...@xs4all.nl> (supplier of updated josm-plugins package)

(This message was generated automatically at their request; if you
believe that there is a problem with it please contact the archive
administrators by mailing ftpmas...@ftp-master.debian.org)


-----BEGIN PGP SIGNED MESSAGE-----
Hash: SHA512

Format: 1.8
Date: Fri, 24 Oct 2014 18:49:10 +0200
Source: josm-plugins
Binary: josm-plugins
Architecture: source all
Version: 0.0.svn30763+ds1-1
Distribution: unstable
Urgency: medium
Maintainer: Debian GIS Project <pkg-grass-de...@lists.alioth.debian.org>
Changed-By: Bas Couwenberg <sebas...@xs4all.nl>
Description:
 josm-plugins - Plugins for JOSM
Closes: 764176
Changes:
 josm-plugins (0.0.svn30763+ds1-1) unstable; urgency=medium
 .
   * New upstream SVN snapshot.
   * Bump JOSM dependency to 7643.
     (closes: #764176)
   * Refresh patches.
   * Bump Standards-Version to 3.9.6, no changes.
   * Add lintian override for incompatible-java-bytecode-format, OpenJDK
     7 is required.
   * Remove unused file paragraph in copyright.
   * Add gbp.conf to use pristine-tar by default.
   * Restructure control file with cme.
   * Switch Maintainer from the Debian OpenStreetMap Team to the Debian
     GIS Project.
   * Add myself to Uploaders.
   * Change Section from utils to science, and Priority from extra to
     optional.
   * Bump debhelper compatibility to 9.
Checksums-Sha1:
 2ffd432a3c1071a322b568d82b66caeb19e9232d 2369 
josm-plugins_0.0.svn30763+ds1-1.dsc
 a50ce9412d920e1c1a7db2ae1417bc1240b4f671 152569 
josm-plugins_0.0.svn30763+ds1.orig.tar.gz
 4e139568b7bf41441c3088616ac2c0785adcd74a 10592 
josm-plugins_0.0.svn30763+ds1-1.debian.tar.xz
 80079a75c0b280677312f78d8363f83cb37cafa5 196504 
josm-plugins_0.0.svn30763+ds1-1_all.deb
Checksums-Sha256:
 b73dbb511bda4516ef3bf7612a833662a0030df5750aff07a78c61765cd64149 2369 
josm-plugins_0.0.svn30763+ds1-1.dsc
 2f8462552a1754a99515d4268cdf493fa14074afe64e4633f715d4f857cae5c4 152569 
josm-plugins_0.0.svn30763+ds1.orig.tar.gz
 3fc03bb0ea415f6fd4da4d948ca0c78601720af92b893fa8f21cb23bc93b5e89 10592 
josm-plugins_0.0.svn30763+ds1-1.debian.tar.xz
 03e850ac7d17088e0bd7447b205f51783467856b233e98c87da74d205ed91fd9 196504 
josm-plugins_0.0.svn30763+ds1-1_all.deb
Files:
 1104bb73f4438f49bd326b7882e6f468 2369 science optional 
josm-plugins_0.0.svn30763+ds1-1.dsc
 1fb32c867257828adfcd29cf9aa50fb5 152569 science optional 
josm-plugins_0.0.svn30763+ds1.orig.tar.gz
 f65d24e9b211aa20b6d9d3bb3f4ccdb6 10592 science optional 
josm-plugins_0.0.svn30763+ds1-1.debian.tar.xz
 37c5751734c9907537639d550326075d 196504 science optional 
josm-plugins_0.0.svn30763+ds1-1_all.deb

-----BEGIN PGP SIGNATURE-----
Version: GnuPG v1

iQIcBAEBCgAGBQJUStThAAoJEFeKBJTRxkbR/9MQAI98wiUiIZJnTUmhZ5dp/DS5
9hMia/Q8Tky/btYa/Glty7whU7wNX3fjQRNEsYTggCDDw3zOWLxy41MSoYmyHd9Z
OGwNiI96CJU5lrjf7cMUFn7/hNqxHuk9AdQqO2c4H2RvfhlE7ZiZ7oo9rsVpsyk4
jsiXg7xsek3IWIrFjqlCVoomf/1A6wgmvAoPxOhQpB2EUVx5joVSAVVU0kuB3zBe
GkzXANZT38SrOvo7YBnfVmVqoxbZBfztS4gtpjMwYRg+7mhVhwclec6jydo9bYie
noOL+m88Hwo9O63HEsYWb5H8c8WAGi0G4zxRQzOXGDEZLPp3nAbihZzkYwf86YY5
Ik1kHWl5Y8NPVHJha8Uq5NHpxdHci1WFxNDckpb2o+7E7JC3tSetQeddNS/SElPJ
bodASGrOAt7BOkP1Tj/TQ7yGVhDN8r6/nA3TClOf4LkRC47wzQN1OuBSskzyOaZE
qEY838jiCQF2lmzqPOAO1odWoKF1Pu50qFQfyVfxa45X3vXlcV4flpG9eDGPLCC6
gFNvkC0wj0lJywK9SA+JgoIDgU4B00tYh/4ql0TlybqdpCe6qAdatTa7xSfII9yv
eQ42KwWk815PdJcgwF9IpYCo8uI66NdiWw50HdL/nTEO2cjgs7PuRAqETTf7R9fa
CJvMga+KOq8+b9/c0qBc
=qnnb
-----END PGP SIGNATURE-----

--- End Message ---
_______________________________________________
Pkg-osm-maint mailing list
Pkg-osm-maint@lists.alioth.debian.org
http://lists.alioth.debian.org/cgi-bin/mailman/listinfo/pkg-osm-maint

Reply via email to