Package: src:osmosis-plugin-borderextract
Version: 1.3-1
Severity: grave
Justification: renders package unusable

Dear Maintainer,

osmosis-plugin-borderextract is not compatible with the current
(upstream) osmosis version and has not seen any activity for over two
years. 

The package has an unfixed RC bug (#713177) about the inability to
build. This bug is unfixed for over a year.

Since upstream doesn't develop the software anymore, and no-one in
Debian actively maintains the package, the package should be removed
from the archive.

The package has never been part of a stable release, and was removed
from testing after only five months.

If there are no objections, I'll reassign this issue to ftp.debian.org
for processing by the FTP masters.

Kind Regards,

Bas

_______________________________________________
Pkg-osm-maint mailing list
Pkg-osm-maint@lists.alioth.debian.org
http://lists.alioth.debian.org/cgi-bin/mailman/listinfo/pkg-osm-maint

Reply via email to