Control: tags 789385 + patch
Control: tags 789385 + pending

Dear maintainer,

I've prepared an NMU for libosm-gary68-perl (versioned as 
0.0~svn26727-1.1) and uploaded it to DELAYED/5. Please feel free to 
tell me if I should delay it longer.

Regards.
diff -Nru libosm-gary68-perl-0.0~svn26727/debian/changelog libosm-gary68-perl-0.0~svn26727/debian/changelog
--- libosm-gary68-perl-0.0~svn26727/debian/changelog	2011-09-30 23:29:05.000000000 +0300
+++ libosm-gary68-perl-0.0~svn26727/debian/changelog	2015-07-24 15:55:54.000000000 +0300
@@ -1,3 +1,11 @@
+libosm-gary68-perl (0.0~svn26727-1.1) unstable; urgency=medium
+
+  * Non-maintainer upload.
+  * Add build dependency on libmodule-build-perl
+    Closes: #789385 -- FTBFS with perl 5.22
+
+ -- Damyan Ivanov <d...@debian.org>  Fri, 24 Jul 2015 12:55:53 +0000
+
 libosm-gary68-perl (0.0~svn26727-1) unstable; urgency=low
 
   * Initial release (Closes: #643916)
diff -Nru libosm-gary68-perl-0.0~svn26727/debian/control libosm-gary68-perl-0.0~svn26727/debian/control
--- libosm-gary68-perl-0.0~svn26727/debian/control	2011-09-30 23:29:05.000000000 +0300
+++ libosm-gary68-perl-0.0~svn26727/debian/control	2015-07-24 15:56:16.000000000 +0300
@@ -10,6 +10,7 @@
  , libdbi-perl
  , libgd-gd2-perl
  , libgeo-proj4-perl
+ , libmodule-build-perl
  , libwww-perl
 Standards-Version: 3.9.2
 Homepage: http://svn.openstreetmap.org/applications/utils/gary68/OSM/
_______________________________________________
Pkg-osm-maint mailing list
Pkg-osm-maint@lists.alioth.debian.org
http://lists.alioth.debian.org/cgi-bin/mailman/listinfo/pkg-osm-maint

Reply via email to