This is an automated email from the git hooks/post-receive script.

xguimard-guest pushed a commit to branch master
in repository lemonldap-ng.

commit 1cc604a70afa2e81f7405ee93280270da8791c44
Author: Xavier Guimard <x.guim...@free.fr>
Date:   Sun Apr 27 06:14:56 2014 +0200

    Update d/ch
---
 debian/changelog | 37 ++-----------------------------------
 1 file changed, 2 insertions(+), 35 deletions(-)

diff --git a/debian/changelog b/debian/changelog
index 41b31de..0fe15c8 100644
--- a/debian/changelog
+++ b/debian/changelog
@@ -1,37 +1,4 @@
-lemonldap-ng (1.3.3-1) UNRELEASED; urgency=low
-
-  TODO:
-  - the update still fails. the Breaks/Replaces needs to be in the _new_
-    package, not the old/transitional/dummy one
-  - liblemonldap-ng-manager-perl/liblemonldap-ng-cli-perl seem to have the
-    same issue?
-  - then we also have:
-
-    Setting up liblemonldap-ng-common-perl (1.3.3-1) ...
-    Installing new version of config file /etc/lemonldap-ng/lemonldap-ng.ini 
...
-    dpkg: error: --compare-versions takes three arguments: <version> 
<relation> <version>
-
-    Type dpkg --help for help about installing and deinstalling packages [*];
-    Use 'apt' or 'aptitude' for user-friendly package management;
-    Type dpkg -Dhelp for a list of dpkg debug flag values;
-    Type dpkg --force-help for a list of forcing options;
-    Type dpkg-deb --help for help about manipulating *.deb files;
-
-    Options marked [*] produce a lot of output - pipe it through 'less' or 
'more' !
-
-  - and piuparts still fails with:
-
-    1m48.8s ERROR: FAIL: Package purging left files on system:
-      /etc/lemonldap-ng/        owned by: liblemonldap-ng-portal-perl, 
liblemonldap-ng-common-perl, liblemonldap-ng-manager-perl, 
liblemonldap-ng-handler-perl
-      /etc/lemonldap-ng/for_etc_hosts   owned by: liblemonldap-ng-common-perl
-      /etc/lemonldap-ng/lemonldap-ng.ini        owned by: 
liblemonldap-ng-common-perl
-      /var/lib/dpkg/info/liblemonldap-ng-common-perl.list       not owned
-      /var/lib/dpkg/info/liblemonldap-ng-common-perl.postrm     not owned
-
-    (I guess that' some postinst/migration stuff changing them?
-    cf. debconf-devel(7) -> "Config file handling")
-
-
+lemonldap-ng (1.3.3-1) unstable; urgency=low
 
   * Imported Upstream version 1.3.3 (Closes: #736739, #736807)
   * Update images copyrights
@@ -51,7 +18,7 @@ lemonldap-ng (1.3.3-1) UNRELEASED; urgency=low
   * Modify Apache-2.4 patch to be compliant both with Apache 2.2 and 2.4
     unsing mod_version
 
- -- Xavier Guimard <x.guim...@free.fr>  Tue, 08 Apr 2014 06:41:41 +0200
+ -- Xavier Guimard <x.guim...@free.fr>  Sun, 27 Apr 2014 06:12:28 +0200
 
 lemonldap-ng (1.2.5-1) unstable; urgency=low
 

-- 
Alioth's /usr/local/bin/git-commit-notice on 
/srv/git.debian.org/git/pkg-perl/packages/lemonldap-ng.git

_______________________________________________
Pkg-perl-cvs-commits mailing list
Pkg-perl-cvs-commits@lists.alioth.debian.org
http://lists.alioth.debian.org/cgi-bin/mailman/listinfo/pkg-perl-cvs-commits

Reply via email to