This is an automated email from the git hooks/post-receive script.

gregoa pushed a commit to branch master
in repository libperl-minimumversion-perl.

commit e4f81518fbe99e14f8fb92618cd8dd7a6070f75a
Author: gregor herrmann <gre...@debian.org>
Date:   Sat May 3 18:06:47 2014 +0200

    Bump required version of libppix-regexp-perl (build) dependency.
---
 debian/control | 5 ++---
 1 file changed, 2 insertions(+), 3 deletions(-)

diff --git a/debian/control b/debian/control
index a2be7e3..a4c8dfb 100644
--- a/debian/control
+++ b/debian/control
@@ -15,7 +15,7 @@ Build-Depends-Indep: libfile-find-rule-perl,
                      libparams-util-perl,
                      libperl-critic-perl,
                      libppi-perl (>= 1.215),
-                     libppix-regexp-perl (>= 0.029),
+                     libppix-regexp-perl (>= 0.033),
                      libtest-script-perl,
                      perl
 Standards-Version: 3.9.4
@@ -32,7 +32,7 @@ Depends: ${misc:Depends},
          libparams-util-perl,
          libperl-critic-perl,
          libppi-perl (>= 1.215),
-         libppix-regexp-perl (>= 0.029)
+         libppix-regexp-perl (>= 0.033)
 Description: module to determine minimum required version of perl required
  Perl::MinimumVersion is a module that inspects arbitrary Perl source code and
  determines the minimum version of perl required to be able to run it. Because
@@ -42,4 +42,3 @@ Description: module to determine minimum required version of 
perl required
  version dependencies such as "require 5.005".
  .
  Future plans are to also add support for tracing module dependencies.
-

-- 
Alioth's /usr/local/bin/git-commit-notice on 
/srv/git.debian.org/git/pkg-perl/packages/libperl-minimumversion-perl.git

_______________________________________________
Pkg-perl-cvs-commits mailing list
Pkg-perl-cvs-commits@lists.alioth.debian.org
http://lists.alioth.debian.org/cgi-bin/mailman/listinfo/pkg-perl-cvs-commits

Reply via email to