This is an automated email from the git hooks/post-receive script.

gregoa pushed a commit to branch master
in repository libdbix-class-deploymenthandler-perl.

commit 4963b66664818dd2f6581a08d95ac2e0a247a747
Author: gregor herrmann <gre...@debian.org>
Date:   Sun May 11 19:14:53 2014 +0200

    Add linitan overrides (manpage-has-errors-from-man - can't break line).
    
    The module names are really that long.
---
 debian/libdbix-class-deploymenthandler-perl.lintian-overrides | 11 +++++++++++
 1 file changed, 11 insertions(+)

diff --git a/debian/libdbix-class-deploymenthandler-perl.lintian-overrides 
b/debian/libdbix-class-deploymenthandler-perl.lintian-overrides
new file mode 100644
index 0000000..c6ad28c
--- /dev/null
+++ b/debian/libdbix-class-deploymenthandler-perl.lintian-overrides
@@ -0,0 +1,11 @@
+# long module names
+libdbix-class-deploymenthandler-perl: manpage-has-errors-from-man 
usr/share/man/man3/DBIx::Class::DeploymentHandler::DeployMethod::SQL::Translator.3pm.gz
 319: warning [p 3, 7.3i]: can't break line   
+libdbix-class-deploymenthandler-perl: manpage-has-errors-from-man 
usr/share/man/man3/DBIx::Class::DeploymentHandler::DeployMethod::SQL::Translator::Deprecated.3pm.gz
 142: warning [p 1, 0.8i]: can't break line   
+libdbix-class-deploymenthandler-perl: manpage-has-errors-from-man 
usr/share/man/man3/DBIx::Class::DeploymentHandler::DeployMethod::SQL::Translator::ScriptHelpers.3pm.gz
 142: warning [p 1, 0.8i]: can't break line   
+libdbix-class-deploymenthandler-perl: manpage-has-errors-from-man 
usr/share/man/man3/DBIx::Class::DeploymentHandler::Deprecated.3pm.gz 171: 
warning [p 1, 6.2i]: can't break line   
+libdbix-class-deploymenthandler-perl: manpage-has-errors-from-man 
usr/share/man/man3/DBIx::Class::DeploymentHandler::HandlesDeploy.3pm.gz 148: 
warning [p 1, 1.8i]: can't break line   
+libdbix-class-deploymenthandler-perl: manpage-has-errors-from-man 
usr/share/man/man3/DBIx::Class::DeploymentHandler::HandlesVersioning.3pm.gz 
235: warning [p 2, 3.5i]: can't break line   
+libdbix-class-deploymenthandler-perl: manpage-has-errors-from-man 
usr/share/man/man3/DBIx::Class::DeploymentHandler::VersionHandler::DatabaseToSchemaVersions.3pm.gz
 142: warning [p 1, 0.8i]: can't break line   
+libdbix-class-deploymenthandler-perl: manpage-has-errors-from-man 
usr/share/man/man3/DBIx::Class::DeploymentHandler::VersionStorage::Deprecated::VersionResult.3pm.gz
 142: warning [p 1, 0.8i]: can't break line   
+libdbix-class-deploymenthandler-perl: manpage-has-errors-from-man 
usr/share/man/man3/DBIx::Class::DeploymentHandler::VersionStorage::Deprecated::VersionResultSet.3pm.gz
 142: warning [p 1, 0.8i]: can't break line   
+libdbix-class-deploymenthandler-perl: manpage-has-errors-from-man 
usr/share/man/man3/DBIx::Class::DeploymentHandler::VersionStorage::Standard::VersionResultSet.3pm.gz
 142: warning [p 1, 0.8i]: can't break line   

-- 
Alioth's /usr/local/bin/git-commit-notice on 
/srv/git.debian.org/git/pkg-perl/packages/libdbix-class-deploymenthandler-perl.git

_______________________________________________
Pkg-perl-cvs-commits mailing list
Pkg-perl-cvs-commits@lists.alioth.debian.org
http://lists.alioth.debian.org/cgi-bin/mailman/listinfo/pkg-perl-cvs-commits

Reply via email to