This is an automated email from the git hooks/post-receive script.

js pushed a change to annotated tag debian/2.53-1
in repository libgd-perl.

        at  a9c94ef   (tag)
   tagging  9e177f994b4316540c7adfb558c6f5542374af0a (commit)
  replaces  debian/2.50-1
 tagged by  Jonas Smedegaard
        on  Fri Jun 6 12:18:36 2014 +0200

- Log -----------------------------------------------------------------
libgd-perl Debian release 2.53-1
-----BEGIN PGP SIGNATURE-----
Version: GnuPG v1

iQF8BAABCgBmBQJTkZV8XxSAAAAAAC4AKGlzc3Vlci1mcHJAbm90YXRpb25zLm9w
ZW5wZ3AuZmlmdGhob3JzZW1hbi5uZXQ3NjQ4ODQwMTIyRTJDNTBFQzUxRDQwRTI0
RUMxQjcyMjM3NEY5QkQ2AAoJEE7BtyI3T5vWNZUH/3Y/6CoSLwVF7e6LS2HsFDij
jrlJCq0R9EbsPrMIFkRJ28f2Q2WyBp7GvZjFffIAAU06nHBZNrqoiC1uWJvwepNP
gUxd3fUvlyHGjnSprVdgziBDukaGDivRvdtq8dPtaPj1DJTtXiN5Bo2lrh223T/a
G2wsUDgJCqPXNSe13n4xbhHyT7y+4rUhzhvlOgWVI63aMSTEtVlO/4av6bV1jdPr
yfPc34CWdcbakQhPkJ4UedFcUAoqnd7ymAxjZh8rnC3O79+vaJvLZI4/jFC1lTo/
cC+uHSfuetKKSq82g9Xdwig9/b64158div8csqeO1rQ9yDxOlf2VlVBt6nwJx9M=
=L5B+
-----END PGP SIGNATURE-----

Burak G├╝rsoy (1):
      Doc + Meta fixes.

Jonas Smedegaard (13):
      Bump standards-compliance to 3.9.5.
      Stop mentioning 'gd2 variant' in short description: There is only that 
single variant on GD nowadays.
      Update watch file to use metacpan.org and cpan.org/modules URLs (not 
search.cpan.org URL).
      Update copyright info: Extend coverage of packaging.
      Extract metadata from images and fonts before copyright check (don't just 
skip check them).
      Fix break libgd-gd2-perl and libgd-gd2-noxpm-perl, as intended since 
2.49-1.
      Update changelog, control file and copyright hints.
      Imported Upstream version 2.53
      Merge tag 'upstream/2.53'
      Put aside upstream shipped autogenerated file during build.
      Extend image expansion to cover jpeg-*.
      Update homepage.
      Prepare release: Update changelog, control file and copyright hints.

Lincoln Stein (7):
      fixed typo in warning message
      fix misleading warning message about gd.h header
      Fix regression tests to run on Ubuntu 12.04 and later 64bit edition
      documentation fixes
      version bump
      version bump
      version mixup - now 2.53

-----------------------------------------------------------------------

No new revisions were added by this update.

-- 
Alioth's /usr/local/bin/git-commit-notice on 
/srv/git.debian.org/git/pkg-perl/packages/libgd-perl.git

_______________________________________________
Pkg-perl-cvs-commits mailing list
Pkg-perl-cvs-commits@lists.alioth.debian.org
http://lists.alioth.debian.org/cgi-bin/mailman/listinfo/pkg-perl-cvs-commits

Reply via email to