This is an automated email from the git hooks/post-receive script.

xguimard-guest pushed a commit to branch master
in repository libplack-handler-anyevent-fcgi-perl.

commit 08801cfbc2c11b62bf560012310ae8ee4abc543d
Author: Xavier Guimard <x.guim...@free.fr>
Date:   Sun Jun 12 10:36:08 2016 +0200

    Update d/ch
---
 debian/changelog | 23 ++---------------------
 1 file changed, 2 insertions(+), 21 deletions(-)

diff --git a/debian/changelog b/debian/changelog
index 48eb754..9a35604 100644
--- a/debian/changelog
+++ b/debian/changelog
@@ -1,24 +1,5 @@
-libplack-handler-anyevent-fcgi-perl (0.01-1) UNRELEASED; urgency=low
-
-  TODO:
-  something is weird in this repo, like master and upstream branches not
-  matching what's in the tarball/in pristine-tar:
-
-  dpkg-source: warning: ignoring deletion of file META.yml, use 
--include-removal to override
-  dpkg-source: warning: ignoring deletion of directory inc
-  dpkg-source: warning: ignoring deletion of directory inc/Module
-  dpkg-source: warning: ignoring deletion of file inc/Module/Install.pm, use 
--include-removal to override
-  dpkg-source: warning: ignoring deletion of directory inc/Module/Install
-  dpkg-source: warning: ignoring deletion of file 
inc/Module/Install/Makefile.pm, use --include-removal to override
-  dpkg-source: warning: ignoring deletion of file 
inc/Module/Install/ReadmeFromPod.pm, use --include-removal to override
-  dpkg-source: warning: ignoring deletion of file inc/Module/Install/Fetch.pm, 
use --include-removal to override
-  dpkg-source: warning: ignoring deletion of file 
inc/Module/Install/WriteAll.pm, use --include-removal to override
-  dpkg-source: warning: ignoring deletion of file inc/Module/Install/Base.pm, 
use --include-removal to override
-  dpkg-source: warning: ignoring deletion of file 
inc/Module/Install/Metadata.pm, use --include-removal to override
-  dpkg-source: warning: ignoring deletion of file inc/Module/Install/Win32.pm, 
use --include-removal to override
-  dpkg-source: warning: ignoring deletion of file inc/Module/Install/Can.pm, 
use --include-removal to override
-  dpkg-source: warning: ignoring deletion of file 
inc/Module/Install/Repository.pm, use --include-removal to override
+libplack-handler-anyevent-fcgi-perl (0.01-1) unstable; urgency=low
 
   * Initial Release (Closes: #826799).
 
- -- Xavier Guimard <x.guim...@free.fr>  Thu, 9 Jun 2016 08:29:44 +0200
+ -- Xavier Guimard <x.guim...@free.fr>  Sun, 12 Jun 2016 10:35:50 +0200

-- 
Alioth's /usr/local/bin/git-commit-notice on 
/srv/git.debian.org/git/pkg-perl/packages/libplack-handler-anyevent-fcgi-perl.git

_______________________________________________
Pkg-perl-cvs-commits mailing list
Pkg-perl-cvs-commits@lists.alioth.debian.org
http://lists.alioth.debian.org/cgi-bin/mailman/listinfo/pkg-perl-cvs-commits

Reply via email to