This is an automated email from the git hooks/post-receive script.

kanashiro-guest pushed a commit to branch master
in repository libdata-validate-ip-perl.

commit 2c0d915a26cf69b5834fdb65f4091166b5c5a21d
Author: Lucas Kanashiro <kanashiro.dua...@gmail.com>
Date:   Mon Jun 13 12:58:35 2016 -0300

    debian/control: drop explicit build dependency on libtest-simple-perl
    
    already satisfied in oldstable
---
 debian/changelog | 2 ++
 debian/control   | 1 -
 2 files changed, 2 insertions(+), 1 deletion(-)

diff --git a/debian/changelog b/debian/changelog
index edf0e2c..d73b6df 100644
--- a/debian/changelog
+++ b/debian/changelog
@@ -7,6 +7,8 @@ libdata-validate-ip-perl (0.26-1) UNRELEASED; urgency=medium
   [ Lucas Kanashiro ]
   * Import upstream version 0.26
   * Declare compliance with Debian policy 3.9.8
+  * debian/control: drop explicit build dependency on libtest-simple-perl,
+    already satisfied in oldstable
 
  -- Lucas Kanashiro <kanashiro.dua...@gmail.com>  Mon, 13 Jun 2016 12:12:16 
-0300
 
diff --git a/debian/control b/debian/control
index 602deda..f98c914 100644
--- a/debian/control
+++ b/debian/control
@@ -12,7 +12,6 @@ Build-Depends-Indep: libnet-ipv6addr-perl,
                      libnetaddr-ip-perl,
                      libtest-requires-perl,
                      libtest-taint-perl,
-                     perl (>= 5.13.4) | libtest-simple-perl (>= 0.96),
                      perl
 Standards-Version: 3.9.8
 Vcs-Browser: 
https://anonscm.debian.org/cgit/pkg-perl/packages/libdata-validate-ip-perl.git

-- 
Alioth's /usr/local/bin/git-commit-notice on 
/srv/git.debian.org/git/pkg-perl/packages/libdata-validate-ip-perl.git

_______________________________________________
Pkg-perl-cvs-commits mailing list
Pkg-perl-cvs-commits@lists.alioth.debian.org
http://lists.alioth.debian.org/cgi-bin/mailman/listinfo/pkg-perl-cvs-commits

Reply via email to