This is an automated email from the git hooks/post-receive script.

sebastic pushed a commit to branch master
in repository libpdl-graphics-gnuplot-perl.

commit a524cdfd45c4eb4156352e89a72e7ff1b5bc3d47
Author: Bas Couwenberg <sebas...@xs4all.nl>
Date:   Sun Jun 19 01:12:16 2016 +0200

    Require at least pdl 2.016 for pdl transition.
---
 debian/changelog | 1 +
 debian/control   | 2 +-
 2 files changed, 2 insertions(+), 1 deletion(-)

diff --git a/debian/changelog b/debian/changelog
index e9b80db..02bb359 100644
--- a/debian/changelog
+++ b/debian/changelog
@@ -16,6 +16,7 @@ libpdl-graphics-gnuplot-perl (2.005-3) UNRELEASED; 
urgency=medium
   * Use dh_pdl to set versioned pdl dependency via ${pdl:Depends}.
   * Bump Standards-Version to 3.9.8, no changes.
   * Add patch to fix spelling errors.
+  * Require at least pdl 2.016 for pdl transition.
 
  -- Salvatore Bonaccorso <car...@debian.org>  Sat, 30 Jan 2016 20:06:05 +0100
 
diff --git a/debian/control b/debian/control
index bc6771c..0b7f8c0 100644
--- a/debian/control
+++ b/debian/control
@@ -8,7 +8,7 @@ Build-Depends: debhelper (>= 9),
                libalien-gnuplot-perl,
                libipc-run-perl,
                libsafe-isa-perl,
-               pdl,
+               pdl (>= 1:2.016),
                perl,
                gnuplot
 Standards-Version: 3.9.8

-- 
Alioth's /usr/local/bin/git-commit-notice on 
/srv/git.debian.org/git/pkg-perl/packages/libpdl-graphics-gnuplot-perl.git

_______________________________________________
Pkg-perl-cvs-commits mailing list
Pkg-perl-cvs-commits@lists.alioth.debian.org
http://lists.alioth.debian.org/cgi-bin/mailman/listinfo/pkg-perl-cvs-commits

Reply via email to