This is an automated email from the git hooks/post-receive script.

gregoa pushed a commit to branch master
in repository libzmq-ffi-perl.

commit e46cefe9e1a63eed57db912d87b0a9f803f4b53e
Author: gregor herrmann <gre...@debian.org>
Date:   Mon Jun 27 17:22:08 2016 +0200

    control
---
 debian/control | 20 ++++++++------------
 1 file changed, 8 insertions(+), 12 deletions(-)

diff --git a/debian/control b/debian/control
index 642b935..60ef2d7 100644
--- a/debian/control
+++ b/debian/control
@@ -6,8 +6,8 @@ Uploaders: gregor herrmann <gre...@debian.org>
 Build-Depends: debhelper (>= 9),
  libanyevent-perl,
  libclass-xsaccessor-perl (>= 1.18),
- libffi-checklib-perl (>= 0.11),
- libffi-platypus-perl (>= 0.33),
+ libffi-checklib-perl,
+ libffi-platypus-perl,
  libimport-into-perl,
  libmoo-perl (>= 1.004005),
  libnamespace-clean-perl,
@@ -19,6 +19,7 @@ Build-Depends: debhelper (>= 9),
  libtest-nowarnings-perl,
  libtest-warnings-perl,
  libtry-tiny-perl,
+ libzmq3-dev,
  perl
 Standards-Version: 3.9.8
 Vcs-Browser: 
https://anonscm.debian.org/cgit/pkg-perl/packages/libzmq-ffi-perl.git
@@ -27,10 +28,10 @@ Homepage: https://metacpan.org/release/ZMQ-FFI
 Testsuite: autopkgtest-pkg-perl
 
 Package: libzmq-ffi-perl
-Architecture: any
-Depends: ${misc:Depends}, ${perl:Depends}, ${shlibs:Depends},
+Architecture: all
+Depends: ${misc:Depends}, ${perl:Depends},
  libclass-xsaccessor-perl (>= 1.18),
- libffi-platypus-perl (>= 0.33),
+ libffi-platypus-perl,
  libimport-into-perl,
  libmoo-perl (>= 1.004005),
  libnamespace-clean-perl,
@@ -40,10 +41,5 @@ Description: version agnostic Perl bindings for zeromq using 
ffi
  ZMQ::FFI exposes a high level, transparent, OO interface to zeromq
  independent of the underlying libzmq version. Where semantics differ, it will
  dispatch to the appropriate backend for you. As it uses ffi, there is no
- dependency on XS or compilation.
- .
- As of 1.00 ZMQ::FFI is implemented using FFI::Platypus. This version has
- substantial performance improvements and you are encouraged to use 1.00 or
- newer.
- .
- This description was automagically extracted from the module by dh-make-perl.
+ dependency on XS or compilation. As of 1.00 ZMQ::FFI is implemented using
+ FFI::Platypus.

-- 
Alioth's /usr/local/bin/git-commit-notice on 
/srv/git.debian.org/git/pkg-perl/packages/libzmq-ffi-perl.git

_______________________________________________
Pkg-perl-cvs-commits mailing list
Pkg-perl-cvs-commits@lists.alioth.debian.org
http://lists.alioth.debian.org/cgi-bin/mailman/listinfo/pkg-perl-cvs-commits

Reply via email to