This is an automated email from the git hooks/post-receive script.

ntyni pushed a change to annotated tag debian/0.16-3
in repository libmodule-depends-perl.

        at  7afd748   (tag)
   tagging  beb0273fc124e555badd80e6497e9fa5c9b7827b (commit)
  replaces  debian/0.16-2
 tagged by  Niko Tyni
        on  Sat Sep 17 16:42:37 2016 +0300

- Log -----------------------------------------------------------------
Debian release 0.16-3
-----BEGIN PGP SIGNATURE-----

iQIuBAABCAAYBQJX3UhNERxudHluaUBkZWJpYW4ub3JnAAoJEC7A/7O3MBsfoo4Q
ALiGBGRmf97zYHOBK59s4a3HP5Wpgi4ms8hnUj2p6vmd/9Ghk2dHAJT9Jq8FKOpF
A2+lO7aYe8WGoLueyjnNck/izwAvVI4vug63k9VVB8Rvp/WaltTLsMaCeRn0s9KZ
ty2r3VhUrFvLMviqlBOwkx5WO2+QVJoV2LDIg528n5tDNZDuy82kZaIkTbGJyTGn
3WWnu4YRwOLB1lusTL/tpF9Q2OdSiRNEHmF3ShuVOxWEc3oqu5eiurRcMC6aZ+9M
vW1gL8EAUkqmNqDMlzCY0WY1Gl/ESYP82npWp4qLsd78ZovkCM/O4XGa9GTSw3Dk
kg04nciIm4zp3hY2MgNLmc1gyXUWcHtCXieSBCCQROxEs5rbL2GHcMpxUEGwTP6/
PJEkvYmYx3zLHO5xza9PIOEAPbNXm7oi1oY8d4yNGLjeivKo9h5zP4hjppFD39vl
7o3uLdpSI1ZeJ7hlC1M45ZLuTYkCxvjvo7Aasac7IzAeI4kE8BvZ4cNe1pXBgaih
09eWBIuuNLfOoawZe11kQXmLbP7TWXnWtAjqBoMLM5E9IFeH7WHlUuDCq1ddKqI/
uofuFiIfCHuhq/zZGtxn71lMhDCAtPJrxJyJ7R9lvNQ17czzdzPtV0IB1/Kyupvt
LHItHJxAOc5Xf+jmxgEIsrrCBfOV88huP8yQeAaBDFk7
=bnhd
-----END PGP SIGNATURE-----

Niko Tyni (3):
      Patch the test suite to escape braces in a regexp, fixing deprecation 
warnings
      Patch the test suite to work without cwd in @INC
      releasing package libmodule-depends-perl version 0.16-3 to unstable

Salvatore Bonaccorso (2):
      debian/control: Use HTTPS transport protocol for Vcs-Git URI
      update changelog

gregor herrmann (6):
      Change bugtracker URL(s) to HTTPS.
      update changelog
      debian/copyright: change Copyright-Format 1.0 URL to HTTPS.
      update changelog
      Remove Ryan Niebur from Uploaders. Thanks for your work!
      update changelog

-----------------------------------------------------------------------

This annotated tag includes the following new commits:

       new  f51c3d8   Patch the test suite to escape braces in a regexp, fixing 
deprecation warnings
       new  b9dd389   Patch the test suite to work without cwd in @INC
       new  beb0273   releasing package libmodule-depends-perl version 0.16-3 
to unstable

The 3 revisions listed above as "new" are entirely new to this
repository and will be described in separate emails.  The revisions
listed as "adds" were already present in the repository and have only
been added to this reference.


-- 
Alioth's /usr/local/bin/git-commit-notice on 
/srv/git.debian.org/git/pkg-perl/packages/libmodule-depends-perl.git

_______________________________________________
Pkg-perl-cvs-commits mailing list
Pkg-perl-cvs-commits@lists.alioth.debian.org
http://lists.alioth.debian.org/cgi-bin/mailman/listinfo/pkg-perl-cvs-commits

Reply via email to