This is an automated email from the git hooks/post-receive script.

gregoa pushed a commit to branch master
in repository perl-openssl-defaults.

commit d2acc8bece77d9e670999d32eff374a235f530f8
Author: gregor herrmann <gre...@debian.org>
Date:   Wed Dec 21 00:10:33 2016 +0100

    lowercase short description
    
    Gbp-Dch: Ignore
---
 debian/control | 2 +-
 1 file changed, 1 insertion(+), 1 deletion(-)

diff --git a/debian/control b/debian/control
index f50219c..fb7052e 100644
--- a/debian/control
+++ b/debian/control
@@ -13,7 +13,7 @@ Architecture: any
 Depends: ${misc:Depends}, ${shlibs:Depends}, ${perl:Depends}
 Provides: perl-openssl-abi-${perl-openssl-abi-version}
 Multi-Arch: same
-Description: Version compatibility baseline for Perl OpenSSL packages
+Description: version compatibility baseline for Perl OpenSSL packages
  A subset of Perl XS module packages expose the OpenSSL binary interface
  to Perl code. This can lead to incompatibilities if these packages are
  linked against different versions of OpenSSL.

-- 
Alioth's /usr/local/bin/git-commit-notice on 
/srv/git.debian.org/git/pkg-perl/packages/perl-openssl-defaults.git

_______________________________________________
Pkg-perl-cvs-commits mailing list
Pkg-perl-cvs-commits@lists.alioth.debian.org
http://lists.alioth.debian.org/cgi-bin/mailman/listinfo/pkg-perl-cvs-commits

Reply via email to