This is an automated email from the git hooks/post-receive script.

kanashiro pushed a change to annotated tag upstream/1.72
in repository liburi-perl.

        at  6c74635   (tag)
   tagging  4611adad830ceddaf078aea082a6169a783fc98e (commit)
  replaces  upstream/1.71
 tagged by  Lucas Kanashiro
        on  Sun Aug 6 11:51:42 2017 -0300

- Log -----------------------------------------------------------------
Upstream version 1.72
-----BEGIN PGP SIGNATURE-----

iQIzBAABCAAdFiEEjtbD+LrJ23/BMKhw+COicpiDyXwFAlmHLP4ACgkQ+COicpiD
yXzdQRAAsDV7ONQ9jSwGSmSSXrj7482UZZDgOPey9Kj7YV1R7k8qIUKpLEe2i9kF
cZhdYOlw6UaCi9C88WjiRILPoac8qP1afrgBfyUmqyk9IzbWiqluu+5uz7b/cORj
9vz7GQK4yp2pX/03HLev9NCeQ1R/el+0H/Ev6xlvKH2XwoGv+vQxISailCvIfTJ5
+GzreDdexzRs2LEOwoKMmuwVwVSyDmjQpFmzhmtnreBv630RYnwpcj6i8fu5icpY
vh6up1cTDg5vPCwQpyp1UpuMpZoachu1frFahqbNZ6LpUdEtOEFp3VlLX3ZCB1Qs
loG8EqR4g/jxe79nJ0WrkX4LN0iKWbpsM13Y+LJN/cp88Kt+sau1oND4Y7PwHZU1
ixtFYthUJqaVQUiPMS95bT1rjFMlEMqGBjQ0VsaatIi+DDE64u96bHJwS6Vqop1A
PketumPKpa/XXXU8524xMaRhJ74OFAbp5l7faKuoPvfj/HqS0wlCQ29xoEwyji1L
MDiyhgAgVeqP3/a6CSQYTJQ4Vfb5phA5hXym8TMj7mcKX4Yos7SpINjRiAa4avpd
ZqPz2xo4hCIIbrBpWHDvj0VD/jAjISfZ1G/l22ODLZ4fG254AxdY+zNljqj1f6WH
ADJ0pSs0sDO6izza5Q0/uq5vpOM9g9+1McTi3btkmun5CtxgBAE=
=pziW
-----END PGP SIGNATURE-----

Chase Whitener (11):
      update the cpanfile and dist.ini
      fix up a tiny bit to be more like libwww-perl
      Update travis to match libwww-perl
      Re-add prereq of Test::Needs. Remove EOL tests for now. Travis should pass
      Fix Travis complaint about multi-year stretch in copyright_year for dzil
      Fix version on prereq for Test::More
      move to MakeMaker instead of MakeMaker::Awesome
      fix wrong version. next is 1.72
      Fix up changes, remove some text files from the build
      re-add uri-test to the build
      Add one other minor change to the list

John Karr (1):
      updated changelog from 1.57

Karen Etheridge (23):
      stringify version before comparing, as recommended by Zefram
      also do not package travis config
      fix travis config so tests pass
      ensure "make manifest" is run
      bump version to 1.72
      add missing $VERSION declarations
      use Test::Needs for optional module checks in tests
      ensure a new enough Test::More is available for subtest
      avoid undef warning in _utf8 path (fixes #37)
      travis now has 5.26 available for testing
      add prereq required when RELEASE_TESTING=1
      Storable is only an optional test dependency
      remove redundant test prereq
      filename must be set - it has no default
      declare encoding of non-utf8 files
      fix lines that look like merge markers
      fix plan for this test
      add missing spelling stopwords
      preserve existing x_contributors ordering
      ConfirmRelease must come last
      fix dzil config to handle manual version management
      Merge branch 'ether/fix_dzil'
      URI-1.72

Lucas Kanashiro (1):
      New upstream version 1.72

Olaf Alders (2):
      Add .travis.yml
      Convert to dzil.

-----------------------------------------------------------------------

No new revisions were added by this update.

-- 
Alioth's /usr/local/bin/git-commit-notice on 
/srv/git.debian.org/git/pkg-perl/packages/liburi-perl.git

_______________________________________________
Pkg-perl-cvs-commits mailing list
Pkg-perl-cvs-commits@lists.alioth.debian.org
http://lists.alioth.debian.org/cgi-bin/mailman/listinfo/pkg-perl-cvs-commits

Reply via email to