This is an automated email from the git hooks/post-receive script.

gregoa pushed a change to annotated tag upstream/1.66
in repository libyaml-tiny-perl.

        at  6a1458a   (tag)
   tagging  9c7c4fee3eea894deec81dd3129e0c3aac030968 (commit)
  replaces  upstream/1.64
 tagged by  gregor herrmann
        on  Sun May 10 17:42:08 2015 +0200

- Log -----------------------------------------------------------------
Upstream version 1.66

David Golden (1):
      switch to File::Temp for temporary directories

Graham Knop (1):
      Remove perl 5.19 and add 5.20 in travis config

Karen Etheridge (17):
      remap my github email address which should not ever have been visible
      newer [MinimumPerl] attempts to parse more files; must explicitly exclude 
non-perl files in t/
      fix the name of the plugin we need to skip
      we can eliminate the custom filefinder entirely by marking all data files 
as encoding=bytes
      resolve EOL test failures
      switch to using Test::TempDir::Tiny (resolves GH#34)
      must add the injected module as an authordep - a develop-requires prereq 
is too late for the dzil plugin
      doh, this travis config does not consider develop prereqs nor even do a 
dzil build
      [Test::CleanNamespaces] is now provided by my plugin bundle
      changelog for #34
      increment $VERSION after release
      whitespace around $VERSION declarations
      use just EUMM as an installer, to be more truly tiny
      update comment re how we determine version - now using [RewriteVersion], 
      remove explicit mention of prereqs we already found with AutoPrereqs

gregor herrmann (1):
      Imported Upstream version 1.66


No new revisions were added by this update.

Alioth's /usr/local/bin/git-commit-notice on 

Pkg-perl-cvs-commits mailing list

Reply via email to