This is an automated email from the git hooks/post-receive script.

abe pushed a change to annotated tag upstream/0.50
in repository libdist-zilla-plugin-githubmeta-perl.

        at  51772c0   (tag)
   tagging  6dd0e0dac9d0cb2e25e17770aafc70f414c63902 (commit)
  replaces  upstream/0.48
 tagged by  Axel Beckert
        on  Sat May 16 13:40:02 2015 +0200

- Log -----------------------------------------------------------------
Upstream version 0.50
Version: GnuPG v1


Axel Beckert (1):
      Imported Upstream version 0.50

Chris 'BinGOs' Williams (29):
      Initial commit
      Added [ReadmeFromPod] plugin
      Added minimal perl version
      Finally worked out how PkgVersion works >:)
      Update to set CPAN::Meta::Spec 2 repository information
      Converted dist.ini to use PluginBundle::BINGOS
      Updated authors and copyright in dist.ini
      Remove trailing whitespace
      Bumpity version
      Add POD::Coverage exemption
      Skip the basic tests if 'git' is not installed.
      Resolve [ #69412] "Github URLs are now https"
      Bumped version to 0.18
      Bump to version 0.20, remember to build the release with -Ilib this time
      Bump to version 0.22
      Lower the required version of IPC::Cmd
      Fluffed the last release
      Bump the required version of MooseX::Types::URI
      Bump to version 0.30
      Bump to version 0.32
      Report the version of git being used in the test output
      Version bump because CPAN/PAUSE has lost the 0.34 tarball
      Change LANG env var to 'C' before calling 'git'
      Bump version to fix compile test
      Work around ancient git versions
      Release engineering for 0.44
      Set LC_ALL to C as well as LANG
      Release 0.48
      Release 0.50

Chris Williams (6):
      Merge pull request #3 from dolmen/lazy-load
      Merge pull request #4 from dolmen/optimize/url_for_remote
      Merge pull request #6 from haarg/remote-not-config
      Merge pull request #7 from dsteinbrunner/patch-1
      Merge pull request #9 from wchristian/msysgit_compatibility
      Merge pull request #11 from wchristian/test_msysgit_compatibility

Christian Walde (3):
      throw useful errors on git version parse errors
      handle msysgit versions (1.9.5.msysgit.0) so doesn't choke
      upgrade basic.t to handle msysgit versions (1.9.5.msysgit.0)

David Steinbrunner (1):
      typo fix

Graham Knop (1):
      use git remote command to fetch remote urls

Kent Fredric (1):
      Warn when a remote is specified, but is not found.

Olivier Mengué (5):
      Add ".git" to repo URL
      .gitignore: Dist-Zilla-...
      Lazy load IPC::Cmd
      Use [Bootstrap::lib]
      Optimize _url_for_remote: use git plumbing command

Ricardo Signes (7):
      keep git status clean with a .gitignore
      clean up unneded symbols with namespace::autoclean
      allow checking multiple remotes; use smart urls
      rework how we figure out urls; add user/repo args
      add a small but non-trivial set of tests
      documentation for the changes
      rename to-be-obsoleted [Prereq]

Yanick Champoux (1):
      add the possibility to custom the remote branch


No new revisions were added by this update.

Alioth's /usr/local/bin/git-commit-notice on 

Pkg-perl-cvs-commits mailing list

Reply via email to