This is an automated email from the git hooks/post-receive script.

gregoa pushed a commit to branch master
in repository cpanoutdated.

commit 749ca00a67627e44314ccfb96af32c26341f12ee
Author: gregor herrmann <gre...@debian.org>
Date:   Sun May 24 17:04:13 2015 +0200

    wrap&sort d/control
    
    Gbp-Dch: Ignore
---
 debian/control | 23 ++++++++++++-----------
 1 file changed, 12 insertions(+), 11 deletions(-)

diff --git a/debian/control b/debian/control
index a07a4b0..64473eb 100644
--- a/debian/control
+++ b/debian/control
@@ -4,13 +4,13 @@ Priority: optional
 Maintainer: Debian Perl Group <pkg-perl-maintain...@lists.alioth.debian.org>
 Uploaders: Oleg Gashev <o...@gashev.net>
 Build-Depends: debhelper (>= 8),
- libmodule-build-perl (>= 0.400000)
+               libmodule-build-perl (>= 0.400000),
+               perl
 Build-Depends-Indep: libcpan-distnameinfo-perl,
- liblocal-lib-perl (>= 1.006008),
- libwww-perl,
- perl (>= 5.13.10) | libcpan-meta-perl,
- perl (>= 5.15.8) | libmodule-metadata-perl,
- perl
+                     liblocal-lib-perl (>= 1.006008),
+                     libwww-perl,
+                     perl (>= 5.13.10) | libcpan-meta-perl,
+                     perl (>= 5.15.8) | libmodule-metadata-perl
 Standards-Version: 3.9.6
 Vcs-Git: git://anonscm.debian.org/pkg-perl/packages/cpanoutdated
 Vcs-Browser: https://anonscm.debian.org/cgit/pkg-perl/packages/cpanoutdated.git
@@ -19,11 +19,12 @@ Testsuite: autopkgtest-pkg-perl
 
 Package: cpanoutdated
 Architecture: all
-Depends: ${misc:Depends}, ${perl:Depends},
- libcpan-distnameinfo-perl,
- liblocal-lib-perl (>= 1.006008),
- perl (>= 5.15.8) | libmodule-metadata-perl,
- libwww-perl
+Depends: ${misc:Depends},
+         ${perl:Depends},
+         libcpan-distnameinfo-perl,
+         liblocal-lib-perl (>= 1.006008),
+         libwww-perl,
+         perl (>= 5.15.8) | libmodule-metadata-perl
 Description: script to detect outdated CPAN modules in your environment
  cpanoutdated prints the list of outdated CPAN modules in your machine. It
  provides the same feature as 'CPAN::Shell->r', but cpan-outdated is much

-- 
Alioth's /usr/local/bin/git-commit-notice on 
/srv/git.debian.org/git/pkg-perl/packages/cpanoutdated.git

_______________________________________________
Pkg-perl-cvs-commits mailing list
Pkg-perl-cvs-commits@lists.alioth.debian.org
http://lists.alioth.debian.org/cgi-bin/mailman/listinfo/pkg-perl-cvs-commits

Reply via email to