This is an automated email from the git hooks/post-receive script.

gregoa pushed a commit to branch master
in repository libcatalyst-authentication-credential-authen-simple-perl.

commit 347b6d04202cf76785dc4a9ad455c7b9862030ea
Author: gregor herrmann <gre...@debian.org>
Date:   Sun Jul 5 20:32:20 2015 +0200

    Reformat debian/control with cme
    
    Gbp-Dch: ignore
---
 debian/control | 23 ++++++++++++-----------
 1 file changed, 12 insertions(+), 11 deletions(-)

diff --git a/debian/control b/debian/control
index 493c2a5..60edb5c 100644
--- a/debian/control
+++ b/debian/control
@@ -1,14 +1,14 @@
 Source: libcatalyst-authentication-credential-authen-simple-perl
-Section: perl
-Priority: optional
 Maintainer: Debian Perl Group <pkg-perl-maintain...@lists.alioth.debian.org>
 Uploaders: Damyan Ivanov <d...@debian.org>
+Section: perl
+Priority: optional
 Build-Depends: debhelper (>= 8)
 Build-Depends-Indep: libauthen-simple-perl,
- libcatalyst-perl (>= 5.7),
- libcatalyst-plugin-authentication-perl (>= 0.1),
- libtest-exception-perl,
- perl
+                     libcatalyst-perl (>= 5.7),
+                     libcatalyst-plugin-authentication-perl (>= 0.1),
+                     libtest-exception-perl,
+                     perl
 Standards-Version: 3.9.5
 Vcs-Browser: 
https://anonscm.debian.org/cgit/pkg-perl/packages/libcatalyst-authentication-credential-authen-simple-perl.git
 Vcs-Git: 
git://anonscm.debian.org/pkg-perl/packages/libcatalyst-authentication-credential-authen-simple-perl.git
@@ -16,12 +16,13 @@ Homepage: 
https://metacpan.org/release/Catalyst-Authentication-Credential-Authen
 
 Package: libcatalyst-authentication-credential-authen-simple-perl
 Architecture: all
-Depends: ${misc:Depends}, ${perl:Depends},
- libauthen-simple-perl,
- libcatalyst-perl (>= 5.7),
- libcatalyst-plugin-authentication-perl (>= 0.1)
-Replaces: libcatalyst-modules-perl (<< 48~)
+Depends: ${misc:Depends},
+         ${perl:Depends},
+         libauthen-simple-perl,
+         libcatalyst-perl (>= 5.7),
+         libcatalyst-plugin-authentication-perl (>= 0.1)
 Breaks: libcatalyst-modules-perl (<< 48~)
+Replaces: libcatalyst-modules-perl (<< 48~)
 Description: Catalyst plugin for verifying credentials with the Authen::Simple 
framework
  Catalyst::Authentication::Credential::Authen::Simple helps a Cataylst
  application authenticate against all credential databases supported by the

-- 
Alioth's /usr/local/bin/git-commit-notice on 
/srv/git.debian.org/git/pkg-perl/packages/libcatalyst-authentication-credential-authen-simple-perl.git

_______________________________________________
Pkg-perl-cvs-commits mailing list
Pkg-perl-cvs-commits@lists.alioth.debian.org
http://lists.alioth.debian.org/cgi-bin/mailman/listinfo/pkg-perl-cvs-commits

Reply via email to