This is an automated email from the git hooks/post-receive script.

gregoa pushed a commit to branch master
in repository libcatalyst-plugin-cache-store-fastmmap-perl.

commit d4340f2086dc42e8061faeb081035dc57a7badce
Author: gregor herrmann <gre...@debian.org>
Date:   Sun Jul 5 20:46:04 2015 +0200

    Drop unneeded version from (build) dependencies.
---
 debian/control | 29 +++++++++++++++--------------
 1 file changed, 15 insertions(+), 14 deletions(-)

diff --git a/debian/control b/debian/control
index 8963ab1..f6401d1 100644
--- a/debian/control
+++ b/debian/control
@@ -1,16 +1,16 @@
 Source: libcatalyst-plugin-cache-store-fastmmap-perl
-Section: perl
-Priority: optional
 Maintainer: Debian Perl Group <pkg-perl-maintain...@lists.alioth.debian.org>
 Uploaders: Damyan Ivanov <d...@debian.org>
+Section: perl
+Priority: optional
 Build-Depends: debhelper (>= 8)
 Build-Depends-Indep: libcache-fastmmap-perl,
- libcatalyst-perl (>= 5.7),
- libcatalyst-plugin-cache-perl (>= 0.01),
- libpath-class-perl,
- libtest-exception-perl,
- libtest-simple-perl (>= 1.001010) | libtest-use-ok-perl | perl (>= 5.21.6),
- perl
+                     libcatalyst-perl,
+                     libcatalyst-plugin-cache-perl,
+                     libpath-class-perl,
+                     libtest-exception-perl,
+                     libtest-simple-perl (>= 1.001010) | libtest-use-ok-perl | 
perl (>= 5.21.6),
+                     perl
 Standards-Version: 3.9.5
 Vcs-Browser: 
https://anonscm.debian.org/cgit/pkg-perl/packages/libcatalyst-plugin-cache-store-fastmmap-perl.git
 Vcs-Git: 
git://anonscm.debian.org/pkg-perl/packages/libcatalyst-plugin-cache-store-fastmmap-perl.git
@@ -18,13 +18,14 @@ Homepage: 
https://metacpan.org/release/Catalyst-Plugin-Cache-Store-FastMmap
 
 Package: libcatalyst-plugin-cache-store-fastmmap-perl
 Architecture: all
-Depends: ${misc:Depends}, ${perl:Depends},
- libcache-fastmmap-perl,
- libcatalyst-perl (>= 5.7),
- libcatalyst-plugin-cache-perl (>= 0.01),
- libpath-class-perl
-Replaces: libcatalyst-modules-perl (<< 48~)
+Depends: ${misc:Depends},
+         ${perl:Depends},
+         libcache-fastmmap-perl,
+         libcatalyst-perl,
+         libcatalyst-plugin-cache-perl,
+         libpath-class-perl
 Breaks: libcatalyst-modules-perl (<< 48~)
+Replaces: libcatalyst-modules-perl (<< 48~)
 Description: (deprecated) FastMmap cache store plugin for 
Catalyst::Plugin::Cache
  This plugin is deprecated because Cache::FastMmap no longer needs to be
  wrapped to store plain values. It is still available for backwards

-- 
Alioth's /usr/local/bin/git-commit-notice on 
/srv/git.debian.org/git/pkg-perl/packages/libcatalyst-plugin-cache-store-fastmmap-perl.git

_______________________________________________
Pkg-perl-cvs-commits mailing list
Pkg-perl-cvs-commits@lists.alioth.debian.org
http://lists.alioth.debian.org/cgi-bin/mailman/listinfo/pkg-perl-cvs-commits

Reply via email to