This is an automated email from the git hooks/post-receive script.

kanashiro-guest pushed a commit to branch master
in repository libcgi-emulate-psgi-perl.

commit dd25c4a96ec1e4e7061471fe95b8bf9d6421a840
Author: Lucas Kanashiro <kanashiro.dua...@gmail.com>
Date:   Mon Aug 17 10:02:34 2015 -0300

    Update dependencies
---
 debian/changelog |  1 +
 debian/control   | 23 +++++++++++------------
 2 files changed, 12 insertions(+), 12 deletions(-)

diff --git a/debian/changelog b/debian/changelog
index 3d2645f..c82a8c9 100644
--- a/debian/changelog
+++ b/debian/changelog
@@ -8,6 +8,7 @@ libcgi-emulate-psgi-perl (0.21-1) UNRELEASED; urgency=medium
   * Add module name in description
   * Add autopkgtest-pkg-perl
   * Set year of upstream copyright
+  * Update dependencies
 
  -- Lucas Kanashiro <kanashiro.dua...@gmail.com>  Mon, 17 Aug 2015 09:40:12 
-0300
 
diff --git a/debian/control b/debian/control
index b2ca821..c95d394 100644
--- a/debian/control
+++ b/debian/control
@@ -1,26 +1,25 @@
 Source: libcgi-emulate-psgi-perl
+Maintainer: Debian Perl Group <pkg-perl-maintain...@lists.alioth.debian.org>
+Uploaders: Dominic Hargreaves <d...@earth.li>
 Section: perl
+Testsuite: autopkgtest-pkg-perl
 Priority: optional
 Build-Depends: debhelper (>= 9)
-Build-Depends-Indep: libwww-perl,
- perl (>= 5.10.1),
- libtest-requires-perl,
- libcgi-pm-perl
-Maintainer: Debian Perl Group <pkg-perl-maintain...@lists.alioth.debian.org>
-Uploaders: Dominic Hargreaves <d...@earth.li>
+Build-Depends-Indep: libcgi-pm-perl (>= 3.63),
+                     libtest-requires-perl (>= 0.08),
+                     libwww-perl,
+                     perl
 Standards-Version: 3.9.6
-Homepage: https://metacpan.org/release/CGI-Emulate-PSGI
 Vcs-Browser: 
https://anonscm.debian.org/cgit/pkg-perl/packages/libcgi-emulate-psgi-perl.git
 Vcs-Git: 
git://anonscm.debian.org/pkg-perl/packages/libcgi-emulate-psgi-perl.git
-Testsuite: autopkgtest-pkg-perl
+Homepage: https://metacpan.org/release/CGI-Emulate-PSGI
 
 Package: libcgi-emulate-psgi-perl
 Architecture: all
 Depends: ${misc:Depends},
- ${perl:Depends},
- libwww-perl,
- perl,
- libcgi-pm-perl
+         ${perl:Depends},
+         libcgi-pm-perl (>= 3.63),
+         libwww-perl
 Description: PSGI adapter for CGI
  CGI::Emulate::PSGI allows an application designed for the CGI environment to
  run in a PSGI environment, and thus on any of the backends that PSGI

-- 
Alioth's /usr/local/bin/git-commit-notice on 
/srv/git.debian.org/git/pkg-perl/packages/libcgi-emulate-psgi-perl.git

_______________________________________________
Pkg-perl-cvs-commits mailing list
Pkg-perl-cvs-commits@lists.alioth.debian.org
http://lists.alioth.debian.org/cgi-bin/mailman/listinfo/pkg-perl-cvs-commits

Reply via email to