This is an automated email from the git hooks/post-receive script.

gregoa pushed a change to annotated tag upstream/1.19
in repository libfile-which-perl.

        at  6e97e03   (tag)
   tagging  4d78dfa5e04f02594f569b097a32a8f40b0b6ae5 (commit)
  replaces  upstream/1.18
 tagged by  gregor herrmann
        on  Sun Oct 18 15:45:35 2015 +0200

- Log -----------------------------------------------------------------
Upstream version 1.19

Graham Ollis (56):
      declare Test::More, Test::Script as test_requires (rt99378)
      typo fixes (rt86467)
      fix fails to find EXEs on cygwin (rt83146)
      generate META.json for dynamic config (rt99378)
      fix fails to find EXEs on cygwin (rt83146)
      house keeping
      according to perlver the actual minimum version of Perl is 5.5.3
      add repository information to fix rt101892
      add SEE ALSO for Devel::CheckBin fixes rt101893
      update issue tracker and maintainer stuff
      update gitignore
      split script tests from File::Which tests
      put script code in App::pwhich (related to rt94757, rt94758, rt94758)
      add pod to App::pwhich
      more documentation references
      version 1.10
      fix for #2
      version 1.11
      put the return in the right place
      spelling
      version 1.12
      remove dep on Test::Script
      fold App::pwhich into script/pwhich
      we know that this is correct for win32
      update manifest
      add deprecation warning
      make sure that App::pwhich is not index (probably would not be)
      another see also
      version 1.14
      fix POD
      version 1.15
      fix for #3
      version 1.16
      remove pwhich
      remove old makefile
      doco
      email update
      spelling
      remove reference to MacOS so as nobody gets it confused with OS X
      doco on cygwin
      additional see also
      constant is part of the core
      update Changes in preperation for release tomorrow
      v1.17
      remove prototype
      v1.18
      update release tests
      relax requirement to Perl 5.6
      Revert "use a single "use constant" for all IS_$^O constants"
      document support status for older Perls
      doco
      faster travis
      no non-core requirements back to 5.6.2
      update changes
      spelling
      v1.19

Olivier Mengué (1):
      use a single "use constant" for all IS_$^O constants

Per Einar Ellefsen (5):
      version 0.01
      version 0.02
      version 0.03
      version 0.04
      version 0.05

ad...@cpan.org (12):
      Preparing for updated release
      Preparing for updated release
      Preparing for updated release
      Preparing for updated release
      Ready for release
      Ready for release
      Prepare for a production release
      Tweaks
      Fixed pwhich.
      Fixed pwhich.
      Fixed pwhich.
      This should unbreak cygwin

gregor herrmann (2):
      Merge tag 'upstream/1.18' into upstream
      Imported Upstream version 1.19

-----------------------------------------------------------------------

No new revisions were added by this update.

-- 
Alioth's /usr/local/bin/git-commit-notice on 
/srv/git.debian.org/git/pkg-perl/packages/libfile-which-perl.git

_______________________________________________
Pkg-perl-cvs-commits mailing list
Pkg-perl-cvs-commits@lists.alioth.debian.org
http://lists.alioth.debian.org/cgi-bin/mailman/listinfo/pkg-perl-cvs-commits

Reply via email to