This is an automated email from the git hooks/post-receive script.

gregoa pushed a change to annotated tag debian/0.49-1
in repository libmoosex-method-signatures-perl.

        at  b7bcc2b   (tag)
   tagging  5bedbefae2bcb5b759bade9708d1ff7ec9c1d6f8 (commit)
  replaces  upstream/0.49
 tagged by  gregor herrmann
        on  Sun Oct 25 17:41:49 2015 +0100

- Log -----------------------------------------------------------------
tagging package libmoosex-method-signatures-perl version debian/0.49-1
Version: GnuPG v1


Ansgar Burchardt (14):
      WAITS FOR libmoosex-lazyrequire-perl (#541597)
      + add build-dep on libtest-simple-perl (>= 0.88) for done_testing
      * New upstream release.
      * New upstream release.
      New upstream release.
      New upstream release.
      * New upstream release.
      Update my email address.
      debian/control: Convert Vcs-* fields to Git.
      Merge commit 'upstream/0.37'
      debian/copyright: Update years of copyright.
      Bump (build-)dep on libparse-method-signatures-perl to >= 1.003014.
      Bump Standards-Version to 3.9.2 (no changes).
      changelog for 0.37-1

Damyan Ivanov (1):
      Merge commit 'upstream/0.36'

Gregor Herrmann (5):
      back to UNRELEASED, WAITS for dep
      releasing version 0.16-1
      * Replace "IGNORE-VERSION" with a closer for an RC bug
      releasing version 0.27-1
      Update years of copyright for inc/Module/*.

Jonathan Yu (16):
      IGNORE-VERSION: 0.21-1
      + Provide sane closure behaviour for anonymous methods
      Ready for upload, dch -r. Builds lintian clean in chroot.
      * New upstream release
      Update my e-mail address
      dch -r. Builds lintian clean, ready for upload
      Update my email for copyright
      Remove the NEWS file, the change does not affect MooseX::Declare and this 
module is unlikely to be used on its own.
      This version has no changes that affect Debian
      Depends on MooseX::LazyRequire 0.04 due to failures with <0.04
      The new dependency can't be satisfied because MooseX-LazyRequire 0.04 
isn't being uploaded yet (it only contains changes to DistZilla)
      New upstream release
      Builds lintian clean, dch -r. Ready for upload
      New upstream release
      Builds lintian clean, ready for upload (:
      Update short description

Krzysztof Krzyzaniak (2):
      new upstream version

Nathan Handler (1):
      [mass-commit] debian/watch: Modify to ignore development releases.

Ryan Niebur (4):
      [svn-inject] Applying Debian modifications to trunk
      finished packaging
      clean up duplicated changelog entries from nhandler's mass-commit
      mass updated ryan52's email address

Salvatore Bonaccorso (13):
      [mass-commit] Replace versioned dependency on perl (>= 5.6.0-{12,16}) 
with unversioned dependency on perl (as permitted by Debian Policy 3.8.3)
      [packagecheck] fixed Vcs-(Git|Browser)/Homepage field(s) in 
debian/control and/or URL in debian/watch and/or rmdir /usr/{lib|share}/perl5 
in debian/rules.
      Merge tag 'upstream/0.42'
      Simplify versioned (build-)dependencies
      Bump Standards-Version 3.9.3
      Update debian/copyright file
      Prepare changelog for release
      Change Vcs-Git to canonical URI (git://
      update changelog
      Change based URIs to based URIs
      update changelog
      Update Vcs-Browser URL to cgit web frontend
      update changelog

gregor herrmann (43):
      Merge tag 'upstream/0.41'
      New upstream release.
      Update upstream copyright years.
      debian/copyright: update to Copyright-Format 1.0.
      Set debhelper compatibility level to 8.
      sort deps
      Update build and runtime dependencies.
      update changelog (FTBFS)
      update PROBLEM in changelog
      Merge tag 'upstream/0.43'
      New upstream release.
      Add build dependency on libtest-checkdeps-perl, make (build) dependency on
      releasing version 0.43-1
      Merge tag 'upstream/0.44'
      New upstream release. Fixes "FTBFS with perl 5.18: t/list.t" (Closes: 
      Set Standards-Version to 3.9.4 (no changes).
      cme: sort&wrap
      releasing package libmoosex-method-signatures-perl version 0.44-1
      Merge tag 'upstream/0.47'
      New upstream release.
      Install new CONTRIBUTING file.
      Update years of upstream copyright.
      Update build dependencies.
      Declare compliance with Debian Policy 3.9.5.
      add -v to rm in d/rules
      releasing package libmoosex-method-signatures-perl version 0.47-1
      debian/control: bump required debhelper version for Module::Build::Tiny 
to 9.20140227.
      update changelog
      Strip trailing slash from metacpan URLs.
      update changelog
      Add debian/upstream/metadata
      Update debian/changelog
      Merge tag 'upstream/0.48'
      Update debian/changelog
      debian/copyright: update Upstream-Contact and upstream copyright years.
      Declare compliance with Debian Policy 3.9.6.
      Mark package as autopkgtest-able.
      releasing package libmoosex-method-signatures-perl version 0.48-1
      Merge tag 'upstream/0.49'
      Update debian/changelog
      Update years of upstream copyright.
      Make (build) dependency on libnamespace-autoclean-perl versioned.
      releasing package libmoosex-method-signatures-perl version 0.49-1


This annotated tag includes the following new commits:

       new  5931b2a   Merge tag 'upstream/0.49'
       new  1561cf3   Update debian/changelog
       new  33b4b7d   Update years of upstream copyright.
       new  70c081e   Make (build) dependency on libnamespace-autoclean-perl 
       new  5bedbef   releasing package libmoosex-method-signatures-perl 
version 0.49-1

The 5 revisions listed above as "new" are entirely new to this
repository and will be described in separate emails.  The revisions
listed as "adds" were already present in the repository and have only
been added to this reference.

Alioth's /usr/local/bin/git-commit-notice on 

Pkg-perl-cvs-commits mailing list

Reply via email to