This is an automated email from the git hooks/post-receive script.

gregoa pushed a change to annotated tag debian/0.119-1
in repository libtest-deep-perl.

        at  41e064a   (tag)
   tagging  d300927543bb0033d5b5e656fe512b424e76a16e (commit)
  replaces  debian/0.113-1
 tagged by  gregor herrmann
        on  Mon Oct 26 19:31:34 2015 +0100

- Log -----------------------------------------------------------------
tagging package libtest-deep-perl version debian/0.119-1
Version: GnuPG v1


Ivan Bessarabov (1):
      Fixing misspell in date in file Changes

Karen Etheridge (5):
      move test prereqs out of "runtime" section
      fix resources metadata to use v2 format
      add irc metadata
      remove use of Test::NoWarnings; only check for warnings in author mode.
      add strict, warnings, and add a plan at the end of most tests

Peter Haworth (1):
      Add noneof() matcher for arrays containing none of the given elements

Ricardo Signes (21):
      fix changelog date for 0.113
      changelog beginnings
      update bug tracker link to go to github
      document exports list
      document obj_isa
      documented hash_each
      implement :preload
      fix package name (!!) in RegexpOnly
      some trivial tests for regexponly
      document :preload
      finish out the changelog
      use export_to_level, not goto, in Test::Deep::import
      prep next release
      when it is the only option, :preload should do default imports
      fix regression: we were losing 1st arg to import
      prep release
      do not modify all() or any() checks, ever
      do not import things into Test::Deep::Cmd from Scalar::Util
      changelog for next release
      bump version for next release
      bump version

gregor herrmann (16):
      debian/tests/control: add stanza for new runtime-deps-and-recommends 
      update changelog
      Drop debian/tests/control, add Testsuite field to debian/control instead.
      update changelog
      Update Test::Tester build dependency.
      update changelog
      one libtest-tester-perl is enough
      Imported Upstream version 0.119
      Merge tag 'upstream/0.119'
      Update debian/changelog
      update debian/upstream/metadata after import
      Update Upstream-Contact in debian/copyright.
      Update build dependencies.
      Declare compliance with Debian Policy 3.9.6.
      Bump debhelper compatibility level to 9.
      releasing package libtest-deep-perl version 0.119-1


This annotated tag includes the following new commits:

       new  ff9b758   Merge tag 'upstream/0.119'
       new  ebd3011   Update debian/changelog
       new  2fdc661   update debian/upstream/metadata after import
       new  de20963   Update Upstream-Contact in debian/copyright.
       new  ea6b84e   Update build dependencies.
       new  7008bb8   Declare compliance with Debian Policy 3.9.6.
       new  91f7942   Bump debhelper compatibility level to 9.
       new  d300927   releasing package libtest-deep-perl version 0.119-1

The 8 revisions listed above as "new" are entirely new to this
repository and will be described in separate emails.  The revisions
listed as "adds" were already present in the repository and have only
been added to this reference.

Alioth's /usr/local/bin/git-commit-notice on 

Pkg-perl-cvs-commits mailing list

Reply via email to