This is an automated email from the git hooks/post-receive script.

gregoa pushed a commit to branch master
in repository libcrypt-ssleay-perl.

commit 0ca90703d390d1a7fc394ca4acadd5e3f20a2cc7
Author: gregor herrmann <gre...@debian.org>
Date:   Fri Nov 6 16:56:53 2015 +0100

    update changelog
    
    Gbp-Dch: Ignore
---
 debian/changelog | 25 +++++++++----------------
 1 file changed, 9 insertions(+), 16 deletions(-)

diff --git a/debian/changelog b/debian/changelog
index 04683aa..f342057 100644
--- a/debian/changelog
+++ b/debian/changelog
@@ -1,21 +1,5 @@
 libcrypt-ssleay-perl (0.72-1) UNRELEASED; urgency=medium
 
-  TODO:
-  - d/copyright:
-    + copyright years for A. Sinan Unur are 2010-2014 now
-    + license for inc/IO/Interactive/Tiny.pm is Artistic-2.0
-    + license for * is Artistic-2.0 as well
-  - d/control:
-    + libtry-tiny-perl and libpath-class-perl need vrsions
-    + libdevel-checklib-perl seems to be helpful as a build dependency
-  - not sure if/what to do about #745823 (except forward it)
-  - NEWS.Developer doesn't get installed automagically --> add to
-    d/libcrypt-ssleay-perl.docs
-  - should we care about "Warning: prerequisite LWP::Protocol::https 6.02 not
-    found."? probably not, seems to be used only in a test we don't run
-  - openssl and heartbleed -- maybe we should have a versioned build
-    dependency on the first fixed version?
-
   * Team upload.
 
   [ Harlan Lieberman-Berg ]
@@ -40,6 +24,15 @@ libcrypt-ssleay-perl (0.72-1) UNRELEASED; urgency=medium
   [ Salvatore Bonaccorso ]
   * Update Vcs-Browser URL to cgit web frontend
 
+  [ gregor herrmann ]
+  * Update years of upstream and packaging copyright.
+  * Add copyright/license information of third-party file.
+  * Update upstream license.
+  * Add versions to new build dependencies.
+  * Add libdevel-checklib-perl to Build-Depends.
+  * Add debian/upstream/metadata.
+  * debian/watch: temporarily allow devel releases.
+
  -- Harlan Lieberman-Berg <h.liebermanb...@gmail.com>  Mon, 28 Apr 2014 
17:49:16 -0400
 
 libcrypt-ssleay-perl (0.58-1) unstable; urgency=low

-- 
Alioth's /usr/local/bin/git-commit-notice on 
/srv/git.debian.org/git/pkg-perl/packages/libcrypt-ssleay-perl.git

_______________________________________________
Pkg-perl-cvs-commits mailing list
Pkg-perl-cvs-commits@lists.alioth.debian.org
http://lists.alioth.debian.org/cgi-bin/mailman/listinfo/pkg-perl-cvs-commits

Reply via email to