This is an automated email from the git hooks/post-receive script.

gregoa pushed a change to annotated tag debian/1.0038-1
in repository libplack-perl.

        at  5a94790   (tag)
   tagging  37aee1e3ac605d483381a9163fff73df035dda60 (commit)
  replaces  upstream/1.0038
 tagged by  gregor herrmann
        on  Sun Nov 29 16:14:06 2015 +0100

- Log -----------------------------------------------------------------
tagging package libplack-perl version debian/1.0038-1
-----BEGIN PGP SIGNATURE-----
Version: GnuPG v1

iQJ8BAABCgBmBQJWWxY+XxSAAAAAAC4AKGlzc3Vlci1mcHJAbm90YXRpb25zLm9w
ZW5wZ3AuZmlmdGhob3JzZW1hbi5uZXREMUUxMzE2RTkzQTc2MEE4MTA0RDg1RkFC
QjNBNjgwMTg2NDlBQTA2AAoJELs6aAGGSaoGgGQQAKfF8ytKZwXpTIr7K11OciEf
12v7j8FdEUQS0uRtKMkSE6pVk20VN1VEVMIZ+90n9n+KsBY1RD45MzQodpG2Lohx
S8pI3G5BwX21VyAzTH1IJUKe6ykeY+sMsBd2btj162wEVFw2x306vZp8UZHHVsFP
NSZa+sZa6QubdPu/cYNktlny7ALrceZiuag7HV6wnDBsV4ibzu1JkCA6518EZq4P
wZT2AIvnsqGBuJUb48bwYJ7duhCoGEc3dVzZh7xCzNi0IY1FSFyEat7aYkTWVH7r
AslzbW6MEDSfEKJpT7L+1/H+jNzoU22ELVdV1Uc9PtIE3nHx+2Fl9Dhj9BPVJric
3eK89whxCgPQWiCgUGeyd56hUfF6mE4LU0R59LiyqNavHTV37BVQIgpQd5HT+6/H
afFwAm0h8g/u57u0q0LOJjawRP50oobqWaIQlTPV1bSeKySw/x/cF4LllOsRAOdn
P3Z3aAB6zfWuuOZIkESEgKKRPk+RpVbuirzhdd5kw7Edru38IPFxj5VtjypkhmPM
Bl5q2wiV3+j1+p266D4D/e8k3k+H7EPmm5E8CLJYLBtB/MuANHN8DyBLCtzovg7d
T7P1l2jLAYCHgWxkjQtj3rQQujLLX4LeBx+SKmszKhmY8ZSUH2fgkxSiNoMCjKts
O6O8B20P/UwzNxf56e+g
=igRh
-----END PGP SIGNATURE-----

Alessandro Ghedini (50):
      New upstream release
      Add myself to Uploaders
      Update d/copyright to latest DEP5 format
      Add WAITS-FOR latest liburi-perl
      * New upstream release
      release to unstable
      Add libcgi-emulate-psgi-perl to Build-Depends-Indep
      Add libcgi-emulate-psgi-perl and libio-handle-util-perl to 
Build-Depends-Indep
      fix debian-changelog-line-too-long
      * New upstream release
      actually push the new upstream release -.-'
      New upstream release
      TODO: Failing test t/Plack-Middleware/conditionalget_writer.t
      New upstream release
      release to unstable
      * New upstream release
      release to unstable
      Merge commit 'upstream/0.9982'
      New upstream release
      Finalize changelog
      Merge commit 'upstream/0.9983'
      New upstream release
      Finalize changelog
      Merge commit 'upstream/0.9984'
      New upstream release
      Merge branch 'master' of 
git+ssh://git.debian.org/git/pkg-perl/packages/libplack-perl
      Finalize changelog
      Merge commit 'upstream/0.9985'
      New upstream release
      Finalize changelog
      Merge tag 'upstream/0.9986'
      New upstream release
      Update debian/copyright format as in Debian Policy 3.9.3
      Bump Standards-Version to 3.9.3
      Update copyright years for inc/Module/*
      Update packaging copyright years
      Finalize changelog
      Email change: Alessandro Ghedini -> gh...@debian.org
      Move libcgi-compile-perl and libcgi-simulate-psgi-perl to Recommends
      Update changelog
      Fix package name in changelog (it's libcgi-emulate-psgi-perl, not 
libcgi-simulate-psgi-perl)
      Merge tag 'upstream/0.9988'
      New upstream release
      Build depends on python to enable more tests
      Finalize changelog
      Merge tag 'upstream/0.9989'
      New upstream release
      Finalize changelog
      (Build) depend on libhttp-message-perl | libwww-perl (<< 6.0) to make 
backporting a little bit easier
      Update changelog

Ansgar Burchardt (1):
      debian/control: Convert Vcs-* fields to Git.

Axel Beckert (2):
      Remove trailing whitespace
      Remove Maximilian Gaß from Uploaders (no more active according to himself)

Florian Schlichting (7):
      Merge tag 'upstream/1.0024'
      Imported Upstream version 1.0024
      refresh d/copyright
      Bumped Standards-Version to 3.9.4 (no change)
      update (build-)dependencies
      add NEWS entry about major incompatible changes
      WAITS-FOR: libstream-buffered-perl, libapache-logformat-compiler-perl

Gregor Herrmann (22):
      add M::I to d/copyright
      back to UNRELEASED, TODO added to changelog
      New runtime dependencies: Test::More: 0.88, Test::Requires: 0
      New upstream release.
      releasing version 0.9938-1
      New upstream release.
      * Set Standards-Version to 3.9.0 (no changes).
      sort dependencies
      releasing version 0.9940-1
      New upstream release.
      releasing version 0.9941-1
      Remove version from libdevel-stacktrace-ashtml-perl (build) dependency,
      releasing version 0.9945-1
      New upstream release.
      releasing version 0.9951-1
      remove "WAITS-FOR: liburi-perl 1.58-1", already in the archive
      * Add perl (>= 5.10.1) as an alternative (build) dependency for
      Add liblog-dispatch-array-perl to Build-Depends-Indep.
      Bump (build) dependency on liburi-perl to >= 1.58, 1.57 broke Plack.
      releasing version 0.9963-1
      Make (build) dependency on libdevel-stacktrace-ashtml-perl versioned.
      Update years of copyright for inc/Module/*.

Iñigo Tejedor Arrondo (2):
      New upstream version.
      Fixing TO-DO

Jonathan Yu (40):
      [svn-inject] Applying Debian modifications to trunk
      refresh and update to new upstream version
      prepare for release
      add ITP number
      add patches from github
      looks good, ready for upload, dch -r
      removed the recommends, left the tests, dch -r
      * New upstream release
      Remove patches as they were applied upstream
      looks good, dch -r
      Note that baybridge.jpg is CC-By-SA licensed
      oops, 0.9931-1 was already uploaded, put this in a new section
      New upstream release
      TODO: sort out copyright info for .JPG stuff
      still need to sort out copyright info...
      prepare for release
      looks good, dch -r
      New upstream release
      builds clean, dch -r
      New upstream release
      Now test with Module::Refresh during build
      builds clean, dch -r
      Integrate new upstream release
      looks good, builds lintian + sbuild clean
      Use "Debian systems" in d/copyright
      New upstream release
      New upstream release
      Warnings during build; consulting with upstream
      TODO: decide if there should be a Provides: plack involved here
      integrate new upstream release
      Add build dependency on Carp::Always as it is required for
      Add patch to fix minor typo
      remove Carp::Always, turns out I screwed up fcgi_client.t
      new version looks good, dch -r
      NOTE: These changes are in 0.9972 as well -- jawnsy
      NOTE: These changes are in 0.9973 as well -- jawnsy
      looks good, dch -r
      oops, dch -r everything
      New upstream release
      builds clean, looks good, dch -r

Krzysztof Krzyzaniak (3):
      new upstream version
      s/UNRELEASED/unstable/
      new upstream version

Maximilian Gass (5):
      Import upstream release 0.9971
      Remove fix-pod-spelling.patch, has been applied upstream
      Add myself to Uploaders
      Fix my mail address in changelog
      Add note about compatibility breakage

Niko Tyni (3):
      Declare the package autopkgtestable
      releasing libplack-perl version 1.0031-2 to unstable
      Remove an accidentally duplicated line in 
debian/tests/pkg-perl/skip-syntax

Salvatore Bonaccorso (6):
      Change Vcs-Git to canonical URI (git://anonscm.debian.org)
      update changelog
      Change search.cpan.org based URIs to metacpan.org based URIs
      update changelog
      Update Vcs-Browser URL to cgit web frontend
      update changelog

Tim Retout (2):
      Remove "New feature" lines from debian/changelog
      Back to unreleased; TODO added to changelog.

gregor herrmann (65):
      Unconditionally (build) depend on perl (>= 5.10.1) to get Pod::Usage 1.36.
      releasing version 0.9983-1
      Add libcgi-compile-perl to Build-Depends-Indep, add
      update changelog
      releasing version 0.9986-2
      debian/control: update {versioned,alternative} (build) dependencies.
      update changelog
      remove WAITS-FOR
      releasing package libplack-perl version 1.0024-1
      Merge tag 'upstream/1.0028'
      New upstream release.
      debian/rules: unset http_proxy for tests.
      Update (build) dependencies.
      Update debian/NEWS.
      releasing package libplack-perl version 1.0028-1
      Merge tag 'upstream/1.0029'
      New upstream release.
      Update build and runtime dependencies.
      Update years of packaging copyright.
      Add note to debian/NEWS that Plack::Handler::HTTP::Server::Simple moved
      releasing package libplack-perl version 1.0029-1
      Merge tag 'upstream/1.0030'
      New upstream release.
      Declare compliance with Debian Policy 3.9.5.
      releasing package libplack-perl version 1.0030-1
      Strip trailing slash from metacpan URLs.
      update changelog
      Merge tag 'upstream/1.0031'
      New upstream release.
      Update years of packaging copyright.
      Make build dependency on libfile-sharedir-install-perl versioned.
      update changelog
      d/changelog: add a note about the security fix in this release
      releasing package libplack-perl version 1.0031-1
      debian/control: update {versioned,alternative} (build) dependencies.
      update changelog
      Add debian/upstream/metadata
      Update debian/changelog
      Merge tag 'upstream/1.0032'
      Update debian/changelog
      Declare compliance with Debian Policy 3.9.6.
      wrap&sort d/control
      releasing package libplack-perl version 1.0032-1
      Merge tag 'upstream/1.0033'
      Update debian/changelog
      releasing package libplack-perl version 1.0033-1
      Merge tag 'upstream/1.0036'
      Update debian/changelog
      Add new (build) dependencies.
      Update years of packaging copyright.
      update changelog
      releasing package libplack-perl version 1.0036-1
      Add build dependency on CGI.pm.
      releasing package libplack-perl version 1.0036-2
      Merge tag 'upstream/1.0037'
      Update debian/changelog
      Bump versioned (build) dependency on libhttp-headers-fast-perl.
      releasing package libplack-perl version 1.0037-1
      Rename autopkgtest configuration file(s) as per new pkg-perl-autopkgtest 
schema.
      update changelog
      Merge tag 'upstream/1.0038'
      Update debian/changelog
      Bump versioned (build) dependency on libhttp-headers-fast-perl.
      Bump debhelper compatibility level to 9.
      releasing package libplack-perl version 1.0038-1

-----------------------------------------------------------------------

This annotated tag includes the following new commits:

       new  8d3cb96   Merge tag 'upstream/1.0038'
       new  d1f13a8   Update debian/changelog
       new  1f1ab3d   Bump versioned (build) dependency on 
libhttp-headers-fast-perl.
       new  6715c80   Bump debhelper compatibility level to 9.
       new  37aee1e   releasing package libplack-perl version 1.0038-1

The 5 revisions listed above as "new" are entirely new to this
repository and will be described in separate emails.  The revisions
listed as "adds" were already present in the repository and have only
been added to this reference.


-- 
Alioth's /usr/local/bin/git-commit-notice on 
/srv/git.debian.org/git/pkg-perl/packages/libplack-perl.git

_______________________________________________
Pkg-perl-cvs-commits mailing list
Pkg-perl-cvs-commits@lists.alioth.debian.org
http://lists.alioth.debian.org/cgi-bin/mailman/listinfo/pkg-perl-cvs-commits

Reply via email to