This is an automated email from the git hooks/post-receive script.

xguimard-guest pushed a commit to branch master
in repository lemonldap-ng.

commit 1b0bf584ff53369ad16136e8194f89a79bcbd36b
Author: Xavier Guimard <x.guim...@free.fr>
Date:   Sat Mar 5 07:27:09 2016 +0100

    Update dependencies
---
 debian/control | 40 +++++++++++++++++++++++-----------------
 1 file changed, 23 insertions(+), 17 deletions(-)

diff --git a/debian/control b/debian/control
index a078b90..b931d7a 100644
--- a/debian/control
+++ b/debian/control
@@ -11,10 +11,11 @@ Build-Depends-Indep: libapache-session-perl,
                      libcache-cache-perl,
                      libcgi-pm-perl,
                      libclone-perl,
+                     libconfig-inifiles-perl,
+                     libconvert-pem-perl,
                      libcrypt-openssl-rsa-perl,
                      libcrypt-openssl-x509-perl,
                      libcrypt-rijndael-perl,
-                     libconfig-inifiles-perl,
                      libdbi-perl,
                      libdigest-hmac-perl,
                      libglib-perl,
@@ -22,13 +23,14 @@ Build-Depends-Indep: libapache-session-perl,
                      libio-string-perl,
                      libjson-perl,
                      liblasso-perl (>= 2.3.0),
-                     libmouse-perl,
                      libmime-lite-perl,
+                     libmouse-perl,
                      libnet-cidr-lite-perl,
                      libnet-ldap-perl,
                      libnet-openid-consumer-perl,
                      libnet-openid-server-perl,
                      libregexp-assemble-perl,
+                     libregexp-common-perl,
                      libsoap-lite-perl,
                      libstring-random-perl,
                      libtest-mockobject-perl,
@@ -88,9 +90,10 @@ Package: liblemonldap-ng-handler-perl
 Architecture: all
 Depends: ${misc:Depends},
          ${perl:Depends},
-         libapache2-mod-perl2,
-         libcgi-pm-perl,
+         libapache2-mod-perl2 | lemonldap-ng-fastcgi-server,
          liblemonldap-ng-common-perl (= ${binary:Version}),
+         libmouse-perl,
+         liburi-perl,
          libwww-perl
 Recommends: libhttp-message-perl | libwww-perl (<< 6),
             liblwp-protocol-https-perl | libwww-perl (<< 6)
@@ -134,13 +137,14 @@ Depends: ${misc:Depends},
          libcrypt-openssl-x509-perl,
          libcrypt-rijndael-perl,
          libdbi-perl,
+         libjson-perl,
          libmouse-perl,
          libnet-cidr-lite-perl,
          libsoap-lite-perl
 Recommends: libapache-session-browseable-perl,
             libhtml-template-perl,
-            libnet-ldap-perl,
             libhttp-message-perl | libwww-perl (<< 6),
+            libnet-ldap-perl,
             liblwp-protocol-https-perl | libwww-perl (<< 6),
             libxml-libxml-perl,
             libxml-simple-perl
@@ -162,24 +166,25 @@ Package: liblemonldap-ng-manager-perl
 Architecture: all
 Depends: ${misc:Depends},
          ${perl:Depends},
-         lemonldap-ng-doc (= ${binary:Version}),
          libconvert-pem-perl,
          libcrypt-openssl-rsa-perl,
          libhtml-template-perl,
          libjson-perl,
          libjs-jquery,
-         libjs-jquery-ui,
-         libjs-jquery-ui-theme-ui-lightness,
-         libjs-jquery-ui-theme-ui-darkness,
-         libjs-jquery-cookie,
          liblemonldap-ng-common-perl (= ${binary:Version}),
          liblemonldap-ng-handler-perl (= ${binary:Version}),
+         libmouse-perl,
+         libplack-perl,
          libwww-perl,
-         libxml-libxml-perl,
-         libxml-libxslt-perl,
-         libxml-simple-perl
-Recommends: libapache-session-browseable-perl,
-            liblwp-protocol-https-perl | libwww-perl (<< 6)
+Recommends: lemonldap-ng-doc (= ${binary:Version}),
+            libapache-session-browseable-perl,
+            libapache2-mod-fcgid | libapache2-mod-fastcgi | 
lemonldap-ng-fastcgi-server,
+            libjson-xs-perl,
+            liblwp-protocol-https-perl | libwww-perl (<< 6),
+            libxml-libxml-perl,
+            libxml-libxslt-perl,
+            libxml-simple-perl
+Suggests: libclone-perl
 Pre-Depends: debconf
 Provides: liblemonldap-ng-cli-perl
 Conflicts: liblemonldap-ng-cli-perl
@@ -200,6 +205,7 @@ Package: liblemonldap-ng-portal-perl
 Architecture: all
 Depends: ${misc:Depends},
          ${perl:Depends},
+         apache2 | nginx | httpd-cgi,
          libcgi-pm-perl,
          libclone-perl,
          libhtml-template-perl,
@@ -211,7 +217,8 @@ Depends: ${misc:Depends},
          libnet-ldap-perl,
          libregexp-assemble-perl,
          libstring-random-perl,
-         libunicode-string-perl
+         libunicode-string-perl,
+         liburi-perl
 Recommends: libnet-facebook-oauth2-perl | libnet-openid-consumer-perl | 
libnet-openid-server-perl | liblasso-perl (>= 2.3.0) | libnet-twitter-perl | 
libauthcas-perl | libweb-id-perl,
             libjs-bootstrap,
             libwww-perl
@@ -226,7 +233,6 @@ Suggests: libauthcas-perl,
           libnet-openid-server-perl,
           libnet-twitter-perl,
           libsoap-lite-perl,
-          liburi-perl,
           libweb-id-perl,
           libhttp-message-perl | libwww-perl (<< 6),
           liblwp-protocol-https-perl | libwww-perl (<< 6),

-- 
Alioth's /usr/local/bin/git-commit-notice on 
/srv/git.debian.org/git/pkg-perl/packages/lemonldap-ng.git

_______________________________________________
Pkg-perl-cvs-commits mailing list
Pkg-perl-cvs-commits@lists.alioth.debian.org
http://lists.alioth.debian.org/cgi-bin/mailman/listinfo/pkg-perl-cvs-commits

Reply via email to