Package: libgphoto2 Version: 2.4.1-3 Severity: normal *** Please type your report below this line *** The symlink for libgphoto's udev rules is named 025_libgphoto2.rules. Because it only sets permissions, it should be named 45-libgphoto2.rules, to fit in with the other rules files. (Files in the 40s set ownership and permissions.)
This is related to an issue in Ubuntu; another udev rules file had to be renamed because it had to be loaded before the gphoto rules. https://bugs.launchpad.net/ubuntu/+source/hplip/+bug/314767 _______________________________________________ Pkg-phototools-devel mailing list [email protected] http://lists.alioth.debian.org/mailman/listinfo/pkg-phototools-devel
