Control: reassign -1 libpam-runtime
Control: forcemerge 838236 -1

Hello  Paul,

Paul Norman [2016-10-22 22:59 -0700]:
> When installing PostgreSQL the following text is produced
> 
> Setting up postgresql-9.6 (9.6.0-1) ...
> Unescaped left brace in regex is deprecated, passed through in regex; marked 
> by <-- HERE in m/(?<!\\)\${ <-- HERE ([^}]+)}/ at /usr/sbin/pam_getenv line 
> 78.

That message is from pam-auth-update, duplicating to existing bug
<https://bugs.debian.org/838236>.

Martin
-- 
Martin Pitt                        | http://www.piware.de
Ubuntu Developer (www.ubuntu.com)  | Debian Developer  (www.debian.org)

_______________________________________________
Pkg-postgresql-public mailing list
Pkg-postgresql-public@lists.alioth.debian.org
http://lists.alioth.debian.org/cgi-bin/mailman/listinfo/pkg-postgresql-public

Reply via email to