Mapping oldstable-security to oldstable-proposed-updates.

Accepted:

-----BEGIN PGP SIGNED MESSAGE-----
Hash: SHA256

Format: 1.8
Date: Thu, 10 Aug 2017 14:37:53 +0200
Source: postgresql-9.4
Binary: libpq-dev libpq5 libecpg6 libecpg-dev libecpg-compat3 libpgtypes3 
postgresql-9.4 postgresql-9.4-dbg postgresql-client-9.4 
postgresql-server-dev-9.4 postgresql-doc-9.4 postgresql-contrib-9.4 
postgresql-plperl-9.4 postgresql-plpython-9.4 postgresql-plpython3-9.4 
postgresql-pltcl-9.4
Architecture: source amd64 all
Version: 9.4.13-0+deb8u1
Distribution: jessie-security
Urgency: medium
Maintainer: Debian PostgreSQL Maintainers 
<pkg-postgresql-public@lists.alioth.debian.org>
Changed-By: Christoph Berg <christoph.b...@credativ.de>
Description:
 libecpg-compat3 - older version of run-time library for ECPG programs
 libecpg-dev - development files for ECPG (Embedded PostgreSQL for C)
 libecpg6   - run-time library for ECPG programs
 libpgtypes3 - shared library libpgtypes for PostgreSQL 9.4
 libpq-dev  - header files for libpq5 (PostgreSQL library)
 libpq5     - PostgreSQL C client library
 postgresql-9.4 - object-relational SQL database, version 9.4 server
 postgresql-9.4-dbg - debug symbols for postgresql-9.4
 postgresql-client-9.4 - front-end programs for PostgreSQL 9.4
 postgresql-contrib-9.4 - additional facilities for PostgreSQL
 postgresql-doc-9.4 - documentation for the PostgreSQL database management 
system
 postgresql-plperl-9.4 - PL/Perl procedural language for PostgreSQL 9.4
 postgresql-plpython-9.4 - PL/Python procedural language for PostgreSQL 9.4
 postgresql-plpython3-9.4 - PL/Python 3 procedural language for PostgreSQL 9.4
 postgresql-pltcl-9.4 - PL/Tcl procedural language for PostgreSQL 9.4
 postgresql-server-dev-9.4 - development files for PostgreSQL 9.4 server-side 
programming
Changes:
 postgresql-9.4 (9.4.13-0+deb8u1) jessie-security; urgency=medium
 .
   * New upstream security release.
     + Further restrict visibility of pg_user_mappings.umoptions, to protect
       passwords stored as user mapping options. See the release notes for
       instructions for applying the fix to existing database clusters.
       (CVE-2017-7547; extends fix for CVE-2017-7486)
     + Disallow empty passwords in all password-based authentication methods.
       (CVE-2017-7546)
     + Make lo_put() check for UPDATE privilege on the target large object.
       (CVE-2017-7548)
Checksums-Sha1:
 34b339db6cba6a7a191bc15fc752667f9bd20f48 3546 
postgresql-9.4_9.4.13-0+deb8u1.dsc
 01d663713daf2eb4f668da96141bb12b0b5b649a 17867502 
postgresql-9.4_9.4.13.orig.tar.bz2
 74f4ccb2fabc64b976b4f0d0439d4e51184138d2 24760 
postgresql-9.4_9.4.13-0+deb8u1.debian.tar.xz
 8e4d5a40d467ccecb6af1f3300564507818e8ae9 165402 
libpq-dev_9.4.13-0+deb8u1_amd64.deb
 c5b7fbb5a5952ed19c8624e205fa9b44efd1d06d 125940 
libpq5_9.4.13-0+deb8u1_amd64.deb
 2615d620937c129b05d60c31d17c47434879d1bb 81178 
libecpg6_9.4.13-0+deb8u1_amd64.deb
 b5a41feecac910787cf4c203c1d0bf30458701a7 218554 
libecpg-dev_9.4.13-0+deb8u1_amd64.deb
 b5654f96e83c2655e038988bc6d5ddff9ef1f0d8 16988 
libecpg-compat3_9.4.13-0+deb8u1_amd64.deb
 a258388b9756451069806f6d39b49115a8a2fcbf 39008 
libpgtypes3_9.4.13-0+deb8u1_amd64.deb
 6b806de68d79155da44286e9b6f8a7b453461598 3685480 
postgresql-9.4_9.4.13-0+deb8u1_amd64.deb
 10bdb0711877713755be5d884508c7fb56cb79a4 12161758 
postgresql-9.4-dbg_9.4.13-0+deb8u1_amd64.deb
 bf2797aa80624e4386be23cba4aba499696880d4 1086836 
postgresql-client-9.4_9.4.13-0+deb8u1_amd64.deb
 1ab781bcf0a3dcbe1905e24b3f9c41c62368585d 642994 
postgresql-server-dev-9.4_9.4.13-0+deb8u1_amd64.deb
 ded188134af38363761dfeadca39ac12acab305a 1882294 
postgresql-doc-9.4_9.4.13-0+deb8u1_all.deb
 763000b850bc81952346429ceb2a85a20fc2de80 454554 
postgresql-contrib-9.4_9.4.13-0+deb8u1_amd64.deb
 8ce24832fe8d5661496319c3f59e16844eef886c 54996 
postgresql-plperl-9.4_9.4.13-0+deb8u1_amd64.deb
 b5ee443406740bc6a88f25b9a7865f8524b9e688 46406 
postgresql-plpython-9.4_9.4.13-0+deb8u1_amd64.deb
 75ca4025a2a38dc597bd9f143b195d01be324fb2 46050 
postgresql-plpython3-9.4_9.4.13-0+deb8u1_amd64.deb
 341cbcefe273dc37389d6199d6e3d356a35f5bb3 31842 
postgresql-pltcl-9.4_9.4.13-0+deb8u1_amd64.deb
Checksums-Sha256:
 b803979189136ce6cd081a51d5c8cc26e5a7d8cb3dbcc31aa9e0eedeaa28e79c 3546 
postgresql-9.4_9.4.13-0+deb8u1.dsc
 0080f55d65194de8b96a2dab153443f8248ff2b2b10e6ab4cda2dcadcac7f2ab 17867502 
postgresql-9.4_9.4.13.orig.tar.bz2
 eaba640d7bab6113ba355e774d7e060263dcc7b3a27d4f31bf0478ab87075be7 24760 
postgresql-9.4_9.4.13-0+deb8u1.debian.tar.xz
 65a1b615fc7fda31502371f042f64bef77954a89dfb40fdf173bedb77ecdbf19 165402 
libpq-dev_9.4.13-0+deb8u1_amd64.deb
 e951643daf1d55d2378c4e6c4f2b7fd045777941b3228f2292848e0b837dc3c5 125940 
libpq5_9.4.13-0+deb8u1_amd64.deb
 48409b049fda736aa8243693de7e363e78c7f5823dd9f68f6dbe1366180807b8 81178 
libecpg6_9.4.13-0+deb8u1_amd64.deb
 60559fb9f8e250090ec36df98370361de23eb2ca5136e0e599997102ae65cae7 218554 
libecpg-dev_9.4.13-0+deb8u1_amd64.deb
 b2709779567c77a63c5563692af471f18714b666bcca98da8d8075b50eb376b5 16988 
libecpg-compat3_9.4.13-0+deb8u1_amd64.deb
 2032e50bdd0f925d2ae16e0424f90c3a1bd5014f871cc04572677b979f985150 39008 
libpgtypes3_9.4.13-0+deb8u1_amd64.deb
 d36a8d293e0c25a75a7ceb68e8ba88bb11e0836ad4d06437b281d2155520583c 3685480 
postgresql-9.4_9.4.13-0+deb8u1_amd64.deb
 6b16beb3cb7fd0c7294068951418ccc167d9c5cf814725e65be3565928bab2f8 12161758 
postgresql-9.4-dbg_9.4.13-0+deb8u1_amd64.deb
 4ffee5fc56aadf85c530be06f089dc2d040667ee5b6b9a2eb9c6d6cbf1e0994d 1086836 
postgresql-client-9.4_9.4.13-0+deb8u1_amd64.deb
 a75d4aa1f8214f0a8eade7a050856b1cd97fa941e20ada33f62c18591647455c 642994 
postgresql-server-dev-9.4_9.4.13-0+deb8u1_amd64.deb
 314f6d6c00466da150fee3f1527d76548a30353a8234e367d27f2affe660272e 1882294 
postgresql-doc-9.4_9.4.13-0+deb8u1_all.deb
 3dbadd75e8f3076d76462d3b98864f387dc3ee04e22ef991f66061be54990adf 454554 
postgresql-contrib-9.4_9.4.13-0+deb8u1_amd64.deb
 f45b7265516559cf4f3851555cbb8ca15afb44ff89da12f210b4a03384e569b6 54996 
postgresql-plperl-9.4_9.4.13-0+deb8u1_amd64.deb
 a8fb28cfb4f8ffee5b3e2c632a1dddf20622139ef04a47c541e73b4bc3f98cc7 46406 
postgresql-plpython-9.4_9.4.13-0+deb8u1_amd64.deb
 697dc83f5b4c892f6781eda49a227249e39810116cd1620769739d40038679e6 46050 
postgresql-plpython3-9.4_9.4.13-0+deb8u1_amd64.deb
 a0ed2b517a2d32c6754a11f14b821403cdcde43b8d38eca5cc4fd48f8c47a086 31842 
postgresql-pltcl-9.4_9.4.13-0+deb8u1_amd64.deb
Files:
 62587b2c7f10b668991158f289a9fbf2 3546 database optional 
postgresql-9.4_9.4.13-0+deb8u1.dsc
 dbdb9fbe1b9a394b9ac19d3113b73944 17867502 database optional 
postgresql-9.4_9.4.13.orig.tar.bz2
 bcfd3860425056462bbf018c206bd36c 24760 database optional 
postgresql-9.4_9.4.13-0+deb8u1.debian.tar.xz
 ef1732ca5db981a259391b091376911a 165402 libdevel optional 
libpq-dev_9.4.13-0+deb8u1_amd64.deb
 0290cba984c22022c7e398ea8fe983af 125940 libs optional 
libpq5_9.4.13-0+deb8u1_amd64.deb
 ebd71be29b9f4b41efc4f4d790da43b8 81178 libs optional 
libecpg6_9.4.13-0+deb8u1_amd64.deb
 78b0612c1b46c5da18f6c0237d492913 218554 libdevel optional 
libecpg-dev_9.4.13-0+deb8u1_amd64.deb
 c1e309a67356fd469931c6dc25c02acd 16988 libs optional 
libecpg-compat3_9.4.13-0+deb8u1_amd64.deb
 379962d3c1547c2783517fa1aa09f6ae 39008 libs optional 
libpgtypes3_9.4.13-0+deb8u1_amd64.deb
 894930e0c93d775335f311815cc0ac12 3685480 database optional 
postgresql-9.4_9.4.13-0+deb8u1_amd64.deb
 dbff33d08c412c9a7ed2a9f0beb2a56b 12161758 debug extra 
postgresql-9.4-dbg_9.4.13-0+deb8u1_amd64.deb
 5d63e5e5e382ed86e79e361f92a9b57a 1086836 database optional 
postgresql-client-9.4_9.4.13-0+deb8u1_amd64.deb
 4e4612b5d554697761027e62cc2bb83d 642994 libdevel optional 
postgresql-server-dev-9.4_9.4.13-0+deb8u1_amd64.deb
 3936e37797b77d69818c251d4f5975f3 1882294 doc optional 
postgresql-doc-9.4_9.4.13-0+deb8u1_all.deb
 e1f1ad21f0bba42117bb7859c7d72351 454554 database optional 
postgresql-contrib-9.4_9.4.13-0+deb8u1_amd64.deb
 7f3c45f8ed7f1c897df11bf48c5f73da 54996 database optional 
postgresql-plperl-9.4_9.4.13-0+deb8u1_amd64.deb
 04a04f15081a33eada5a6f0e0d48d71b 46406 database optional 
postgresql-plpython-9.4_9.4.13-0+deb8u1_amd64.deb
 68353014ed447e631bfdaab1e8fd24e1 46050 database optional 
postgresql-plpython3-9.4_9.4.13-0+deb8u1_amd64.deb
 d89492a0dc5217f2c32e95b1b01cc06d 31842 database optional 
postgresql-pltcl-9.4_9.4.13-0+deb8u1_amd64.deb

-----BEGIN PGP SIGNATURE-----

iQIzBAEBCAAdFiEEXEj+YVf0kXlZcIfGTFprqxLSp64FAlmMWTQACgkQTFprqxLS
p664sw//VwzxhS+xBdtQcjR+MHt4gz58z/XinpxThqCeTJ2BlEVm9qx/DAFUoXbE
b7NyU8NVndsuTBeNWWyj/LOhgw0JipAbQu1afMMHwtGymruHyeR8vLRDI7HRJal4
Sc3937LvbTDWiqkrNjKvXmZAJIqLt+tKCbhPpw4Pp6ekwjbYbw5xe/BT4jXi7QY0
cBewOuFzttZaQRCVPlr7LZM+DoHrHi325k1tNxhT7x6z0PmEGElsDHpLMqhBWvg3
L85X4CV9ry50wM6BAIq5zoh4kiTs/rA2NWCukZX9WZ1X4MzC8KQf1hSC/jn6Mw+9
6XYJKIrYnfp1FZi9nl5niw5yiqnv9EubRUMzhxbyodKVLgJeUawF9tkrqV7/Cm9N
kJ8rZViqCUrUc2POVSnzKl9jvLP+nvIYvzFK5xaFIDz3/wjye5xuFeEGCVV8wONb
6uX2FUPLsjJ78Au2o0UCztFUr6ugw8PaVdeH4fNOWQKBl7S31AfmKJwonBHoAJW0
OoZs3o0/jPGYnAKPV96wlPWHO0UBgbH1B9yn+SiXGihEzl4PLXdA5zXmPVYeD8UB
JzPt17XxdEG6uwNjFxYpEnxM6yA3Rvo2Pr/T28+ZTZ2AGQQUNnNjm/2/nA88HRF2
HMjkVCxTmF1CDXy9/gti+6SDnnujLzw+laeyL3HWO7RTVrNAAzQ=
=PhHa
-----END PGP SIGNATURE-----


Thank you for your contribution to Debian.

_______________________________________________
Pkg-postgresql-public mailing list
Pkg-postgresql-public@lists.alioth.debian.org
http://lists.alioth.debian.org/cgi-bin/mailman/listinfo/pkg-postgresql-public

Reply via email to