Package: ruby-docker-api
Version: 1.22.2-1
Usertags: ruby-minitar

Hello fellow maintainer,
I've uploaded ruby-minitar a while, which replaces the older 
ruby-archive-tar-minitar. And in fact replaces the old binary with a
transitional package.

The old Gem (name) seems not to be maintained anymore:
https://rubygems.org/gems/archive-tar-minitar
 vs.
https://rubygems.org/gems/minitar

Please change your dependency to "ruby-minitar". Versioning and APIs work the 
same way.

Contact me if you have questions.

Cheers
Markus Frosch
-- 
mar...@lazyfrosch.de / lazyfro...@debian.org
http://www.lazyfrosch.de

Attachment: signature.asc
Description: OpenPGP digital signature

_______________________________________________
Pkg-ruby-extras-maintainers mailing list
Pkg-ruby-extras-maintainers@lists.alioth.debian.org
http://lists.alioth.debian.org/cgi-bin/mailman/listinfo/pkg-ruby-extras-maintainers

Reply via email to