Your message dated Thu, 1 Dec 2016 09:07:28 -0200
with message-id <20161201110728.bumsjqz5js5x5...@debian.org>
and subject line Re: Bug#843962: rails: gitlab activerecord problems
has caused the Debian Bug report #843962,
regarding rails: gitlab activerecord problems
to be marked as done.

This means that you claim that the problem has been dealt with.
If this is not the case it is now your responsibility to reopen the
Bug report if necessary, and/or fix the problem forthwith.

(NB: If you are a system administrator and have no idea what this
message is talking about, this may indicate a serious mail system
misconfiguration somewhere. Please contact ow...@bugs.debian.org
immediately.)


-- 
843962: http://bugs.debian.org/cgi-bin/bugreport.cgi?bug=843962
Debian Bug Tracking System
Contact ow...@bugs.debian.org with problems
--- Begin Message ---
Package: rails
Version: 2:4.2.7.1-1
Severity: important

Dear Maintainer,



ruby-activerecord

   * What led up to the situation?
   all gitlab versions. first time get like below

Started GET "/api/v3/projects/all?private_token=[FILTERED]" for xxx.xxx.xxx.xxx 
at 2016-04-1 2 12:39:52 +0300

NoMethodError (undefined method `[]=' for 
#<Grape::Entity::Options:0x00000009fe4e68>
Did you mean?  []):
   /usr/lib/ruby/vendor_ruby/active_record/serialization.rb:14:in 
`serializable_hash'
   /usr/lib/ruby/vendor_ruby/carrierwave/orm/activerecord.rb:65:in 
`serializable_hash'


after gitlab-8.13.3
Completed 500 Internal Server Error in 149ms (ActiveRecord: 8.3ms)

NoMethodError (undefined method `sha' for 
"619cd3b08008fb388ca0426241c52a487620302c":String):
  app/models/repository.rb:1081:in `update_branch_with_hooks'
--

Sorry for my 

-- System Information:
Debian Release: stretch/sid
  APT prefers stable-updates
  APT policy: (500, 'stable-updates'), (500, 'unstable'), (500, 'testing'), 
(500, 'stable'), (1, 'experimental')
Architecture: amd64 (x86_64)

Kernel: Linux 4.7.0-1-amd64 (SMP w/2 CPU cores)
Locale: LANG=en_US.UTF-8, LC_CTYPE=en_US.UTF-8 (charmap=UTF-8)
Shell: /bin/sh linked to /bin/dash
Init: systemd (via /run/systemd/system)

Versions of packages rails depends on:
ii  ruby-rails  2:4.2.7.1-1

rails recommends no packages.

rails suggests no packages.

-- no debconf information

--- End Message ---
--- Begin Message ---
closing this then

Attachment: signature.asc
Description: PGP signature


--- End Message ---
_______________________________________________
Pkg-ruby-extras-maintainers mailing list
Pkg-ruby-extras-maintainers@lists.alioth.debian.org
http://lists.alioth.debian.org/cgi-bin/mailman/listinfo/pkg-ruby-extras-maintainers

Reply via email to