open-build-service 2.7.4-2 is marked for autoremoval from testing on 2017-09-02

It (build-)depends on packages with these RC bugs:
869034: ruby-combustion: FTBFS: ERROR: Test "ruby2.3" failed.
869038: ruby-rspec-rails: FTBFS: ERROR: Test "ruby2.3" failed.
869039: ruby-kaminari: FTBFS: ERROR: Test "ruby2.3" failed.
869044: ruby-sass-rails: FTBFS: ERROR: Test "ruby2.3" failed.
869050: ruby-jquery-rails: FTBFS: ERROR: Test "ruby2.3" failed: Invalid gemspec 
in [jquery-rails.gemspec]: No such file or directory - git


_______________________________________________
Pkg-ruby-extras-maintainers mailing list
Pkg-ruby-extras-maintainers@lists.alioth.debian.org
http://lists.alioth.debian.org/cgi-bin/mailman/listinfo/pkg-ruby-extras-maintainers

Reply via email to