ruby-google-api-client 0.13.1-1 is marked for autoremoval from testing on 
2018-04-09

It (build-)depends on packages with these RC bugs:
888151: ruby-logging: FTBFS on ruby2.5: warning: constant ::Fixnum is deprecated
888192: ruby-prof: FTBFS on ruby2.5: ArgumentError: incomplete format 
specifier; use %%
889159: ruby-prof: ruby-representable FTBFS with Ruby 2.5


_______________________________________________
Pkg-ruby-extras-maintainers mailing list
Pkg-ruby-extras-maintainers@lists.alioth.debian.org
http://lists.alioth.debian.org/cgi-bin/mailman/listinfo/pkg-ruby-extras-maintainers

Reply via email to