On Sat, Aug 5, 2017 at 1:50 PM, Sebastian Andrzej Siewior
<sebast...@breakpoint.cc> wrote:
> On 2017-08-05 11:16:06 [-0400], Felipe Sateler wrote:
>> Hi Sebastian,
> Hi Felipe,
>
>> I still have the libssl1.0-dev fallback in order to be able to build
>> in my sid workstation (nodejs-dev still requires libssl1.0), but
>> uploads are whenever possible source-only, and if not, built in a
>> fresh chroot.
> We want to get rid of libssl1.0 so this trick won't work then.

Yes, but by then hopefully nodejs will have migrated to openssl 1.1 .

However, you did not explain what actual problem do we have here.
Binaries are being built with openssl 1.1 and will continue to do so.
At most I see a minor issue here, in a (soon to be) superfluous
alternative. I don't see why this is important.

-- 

Saludos,
Felipe Sateler

_______________________________________________
Pkg-systemd-maintainers mailing list
Pkg-systemd-maintainers@lists.alioth.debian.org
http://lists.alioth.debian.org/cgi-bin/mailman/listinfo/pkg-systemd-maintainers

Reply via email to