That doesn't seem to work either.

It's curious as I've corresponded with someone with the exact same model
who asked on the Debian mailing list in 2015.  They now have everything
working great with Linux Mint 18.2.  But even booting off the 18.2 live
ISO, suspend only works the first time so it doesn't seem like it is the
kernel.  Also, as far as they recall, they did not have any special boot
parameter customizations.

In that regard I've even tried a live ISO of Antergos with a very recent
kernel and still only suspends on the first attempt.

On 04/08/2018 04:49 PM, Michael Biebl wrote:
> Am 08.04.2018 um 19:56 schrieb Ted To:
>> Package: systemd
>> Version: 232-25+deb9u3
>> Severity: important
>> --- Please enter the report below this line. ---
>> Suspend only works first time.  It worked fine on an ancient Acer Aspire
>> One.  Now on an Acer S7 392, suspend works on its first try but
>> afterwards fails.  Currently running the backports kernel but didn't
>> work with stable either.
> If you simply run (as root)
> echo mem > /sys/power/state
> can you suspend/resume multiple times?
> If not, it's most likely a kernel problem and not a systemd problem.

Pkg-systemd-maintainers mailing list

Reply via email to