Your message dated Wed, 21 Sep 2016 19:33:40 +0000
with message-id <e1bmnh2-0003pt...@franck.debian.org>
and subject line Bug#838308: fixed in flatpak 0.6.11-1
has caused the Debian Bug report #838308,
regarding Please make gir1.2-flatpak-1.0 multiarch aware
to be marked as done.

This means that you claim that the problem has been dealt with.
If this is not the case it is now your responsibility to reopen the
Bug report if necessary, and/or fix the problem forthwith.

(NB: If you are a system administrator and have no idea what this
message is talking about, this may indicate a serious mail system
misconfiguration somewhere. Please contact ow...@bugs.debian.org
immediately.)


-- 
838308: http://bugs.debian.org/cgi-bin/bugreport.cgi?bug=838308
Debian Bug Tracking System
Contact ow...@bugs.debian.org with problems
--- Begin Message ---
Source: flatpak
Version: 0.6.10-1
Severity: normal

Hi,

gobject-introspection supports multiarch paths nowadays, so you no
longer need to move the file back to non-multiarch paths in
debian/gir1.2-flatpak-1.0.install.
It should then also be possible to use
Multi-Arch: same for gir1.2-flatpak-1.0.

Please also consider making libflatpak-dev depend on gir1.2-flatpak-1.0
(= ${binary:Version}) as per our g-i mini-policy, see
/usr/share/doc/gobject-introspection/policy.txt

Regards,
Michael


-- System Information:
Debian Release: stretch/sid
  APT prefers unstable-debug
  APT policy: (500, 'unstable-debug'), (500, 'unstable'), (200, 'experimental')
Architecture: amd64 (x86_64)
Foreign Architectures: i386

Kernel: Linux 4.7.0-1-amd64 (SMP w/4 CPU cores)
Locale: LANG=de_DE.UTF-8, LC_CTYPE=de_DE.UTF-8 (charmap=UTF-8)
Shell: /bin/sh linked to /bin/dash
Init: systemd (via /run/systemd/system)

--- End Message ---
--- Begin Message ---
Source: flatpak
Source-Version: 0.6.11-1

We believe that the bug you reported is fixed in the latest version of
flatpak, which is due to be installed in the Debian FTP archive.

A summary of the changes between this version and the previous one is
attached.

Thank you for reporting the bug, which will now be closed.  If you
have further comments please address them to 838...@bugs.debian.org,
and the maintainer will reopen the bug report if appropriate.

Debian distribution maintenance software
pp.
Simon McVittie <s...@debian.org> (supplier of updated flatpak package)

(This message was generated automatically at their request; if you
believe that there is a problem with it please contact the archive
administrators by mailing ftpmas...@ftp-master.debian.org)


-----BEGIN PGP SIGNED MESSAGE-----
Hash: SHA256

Format: 1.8
Date: Wed, 21 Sep 2016 19:01:32 +0100
Source: flatpak
Binary: flatpak flatpak-builder flatpak-tests gir1.2-flatpak-1.0 libflatpak-dev 
libflatpak-doc libflatpak0
Architecture: source
Version: 0.6.11-1
Distribution: unstable
Urgency: medium
Maintainer: Utopia Maintenance Team 
<pkg-utopia-maintainers@lists.alioth.debian.org>
Changed-By: Simon McVittie <s...@debian.org>
Description:
 flatpak    - Application deployment framework for desktop apps
 flatpak-builder - Flatpak application building helper
 flatpak-tests - Application deployment framework for desktop apps (tests)
 gir1.2-flatpak-1.0 - Application deployment framework for desktop apps 
(introspection)
 libflatpak-dev - Application deployment framework for desktop apps 
(development)
 libflatpak-doc - Application deployment framework for desktop apps 
(documentation)
 libflatpak0 - Application deployment framework for desktop apps (library)
Closes: 838308
Changes:
 flatpak (0.6.11-1) unstable; urgency=medium
 .
   * New upstream release
     - install new man pages flatpak-flatpakrepo(5), flatpak-flatpakref(5)
   * Install Flatpak-1.0.typelib to multiarch path (Closes: #838308)
   * Make gir1.2-flatpak-1.0 Multi-arch: same
   * Make libflatpak-dev depend on gir1.2-flatpak-1.0 in accordance
     with the g-i mini-policy
   * Relicense debian/ under LGPL, with permission from David King
   * Register flatpak-docs.html in the Debian doc-base system
Checksums-Sha1:
 31fe490214f01d120318f0872e8188690716bb0d 2997 flatpak_0.6.11-1.dsc
 f9a1006baeace0d3fac07b0eb0b5e364143c82cb 683352 flatpak_0.6.11.orig.tar.xz
 d7550665f62afdc5f70bc88f9ca3f50128175223 13504 flatpak_0.6.11-1.debian.tar.xz
Checksums-Sha256:
 38a2b76bf449ba3803d84045fc35af73386e67c42418bdb8aaab673b67383b3a 2997 
flatpak_0.6.11-1.dsc
 38be61039ced4b7c77a0b7e71622f32a9720558ad28e17bc4db634ffedb697b4 683352 
flatpak_0.6.11.orig.tar.xz
 81d441b5019825028f5f0ef170cee95780721a047d6fdffe8c98ccb556e54c65 13504 
flatpak_0.6.11-1.debian.tar.xz
Files:
 52ef20261354ac1dd8cc00809f527841 2997 admin optional flatpak_0.6.11-1.dsc
 e0853346cc23a010cd0ac4d7108a89b5 683352 admin optional 
flatpak_0.6.11.orig.tar.xz
 adbd4fd6f5fe07705b6ccbec1956be23 13504 admin optional 
flatpak_0.6.11-1.debian.tar.xz

-----BEGIN PGP SIGNATURE-----

iQIcBAEBCAAGBQJX4t+4AAoJEE3o/ypjx8yQfdkP/3jSDPUuwP03NUd3cKREl2Bo
mN2svJfN4zyNd/tKOK/8NvUh+/ADaIULr3wKeF2lmTrfj73hUfOgME+ELQs/TWq/
ohbPLK5t5+R0xIjKwM3UeS+6HId01VQmLTn64Q/pa0+nA3q9UQKWMW3IOXZ6pYBK
55lhXRsuqHn4HucaLboFounr3uaRzY5rUO3UjgD6TYcQtPaJYW/cwvwtCfk1av/h
AQdoCZpJ7syk4Zirrir1N7QCrR2PQ6Bc0MTx3BBYpWXE7VptzCee9EqJO9UevX/p
dqpC+x7XIak1Y2KhPhX9FhbTg6YjhR1cJ7TzD+lzYPwBC07khW65o4eQhb9EbqDG
Wn4BNanpdQw/A4RUcJ6vF1hyr4tnWCoJdHM8LQ5n/fGJbDiE46w8Ej115To2sGy2
uni4ipAER/h1Amqc9wtOLSxmdBLgjD6u7J8akS1u36bpE0y30ov2HWLRl8C5zGs8
JjQAZqIHiEBeg8IMphii5EKm8DVBjP9jmYaf79XFeDw68XowkU0ROuFJuEv0/pkN
qLWQzAT6ozXLa9XZTZ3v0XCsQEL8380hHEDA67Uhp6ftWYFFpzlQFjzQQwDnvYfR
Ti6bGr0ZTl8e4VgAjHLX147LHxVqk0bn17sQXcSK9368Hq2u6u+mmCNKPM7oJzKE
cRijvCMTnrC6Ss+h2bz1
=8mp/
-----END PGP SIGNATURE-----

--- End Message ---
_______________________________________________
Pkg-utopia-maintainers mailing list
Pkg-utopia-maintainers@lists.alioth.debian.org
http://lists.alioth.debian.org/cgi-bin/mailman/listinfo/pkg-utopia-maintainers

Reply via email to