Package: network-manager-gnome
Version: 1.4.4-1
Severity: important

I was using a network with WPA2 enterprise (PEAP) credentials for a few
days.

I was given a new username and password today.

When the old credentials stopped working, there was no error, it would
just give up and try connecting to another SSID.  At this point, it
should show an error popup advising the credentials were not accepted
(any more)

Clicking on the connection to edit it was unpredictable, the edit window
would not always appear

After putting in the new credentials, it still wouldn't connect.  I
looked in the settings again and found the old credentials had come back.

I typed the new credentials again and tried turning the hardware switch
off and on

It still wouldn't connect.  I checked the settings and this time it
appeared to have remembered the new settings.

Then I tried the "Forget" button on the "Reset" tab and then entered the
new credentials again.  It still couldn't connect.

After that, I tried putting the laptop to sleep and waking it up again. 
After this, I was finally able to connect.

_______________________________________________
Pkg-utopia-maintainers mailing list
Pkg-utopia-maintainers@lists.alioth.debian.org
http://lists.alioth.debian.org/cgi-bin/mailman/listinfo/pkg-utopia-maintainers

Reply via email to